Solved

Received emails appearing blank when sender uses plain text - Outlook 2007 SP2 - Windows 7 Pro - Dell E4200

Posted on 2010-09-07
8
405 Views
Last Modified: 2012-05-10
We have a client who is receiving blank emails when there should be text.
We've found out that this only happens when the sender has used plain text. HTML emails are received without issues.
No one else appears to be experiencing this issue on the same network using the same outlook version.
He doesn't have any anti-virus scanning emails.
Updating his outlook fully did not make a difference.
Looking in some forums suggested altering the Stationery theme within outlook from none to blank, but he hasn't got the blank option there to try this.

Anyone else experienced any issues like this?
Anyone have any suggestions on what I could try next?

Thanks.
0
Comment
Question by:riverbank
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
8 Comments
 
LVL 26

Expert Comment

by:MidnightOne
ID: 33623661
I've seen it intermittently, and I've only been able to fix it by doing a repair from the Add/remove control panel.
0
 
LVL 1

Author Comment

by:riverbank
ID: 33644978
Tried a repair on office but unfortunately this has not resolved the issue. Still only seeing mail bodies if HTML or Rich Text was used by the sender. Any emails that used plain text show nothing in the body of the email.
0
 
LVL 1

Author Comment

by:riverbank
ID: 33645397
Just tried re-creating a new outlook profile, this didn't work either though, still same issue.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 26

Accepted Solution

by:
MidnightOne earned 500 total points
ID: 33701536
Does this happen if you try a different user (and obviously a different profile) on the same system?
0
 
LVL 1

Author Comment

by:riverbank
ID: 33717252
Managed to resolve it...for now at least.
Logged onto the laptop under a different user and created a new outlook profile for the user which was experiencing the issue. Everything worked fine testing this so clearly there was an issue with his profile. Re-created a new windows profile and this resolved the issue.
 
0
 
LVL 26

Assisted Solution

by:MidnightOne
MidnightOne earned 500 total points
ID: 33718226
No points for 33701536 which points to a profile issue?
0
 
LVL 1

Author Comment

by:riverbank
ID: 33722904
Fixed the issue before you posted but if you want some points I'll send some your way.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Outlook Free & Paid Tools
Find out what you should include to make the best professional email signature for your organization.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question