• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 339
  • Last Modified:

BES 5.0 not showing Set as Reply address when creating user

I am trying to create a user, when searching for the user in BES administration Panel it finds it no problem. Once added, the email address is showing from the domain not the set as Reply address that I have setup in Exchange. Anyone know a way around this problem.
0
segrave
Asked:
segrave
  • 4
  • 3
1 Solution
 
Justin OwensITIL Problem ManagerCommented:
Have you verified that the default SMTP address is correctly set in ADUC?
0
 
segraveAuthor Commented:
Yes it is showing correct there and in exchange.
0
 
Justin OwensITIL Problem ManagerCommented:
Did that user formerly have a BES account?  Try removing the user from BES and having BES remove all BES related info from the mailbox.  Once done, wait for the BES router service to cycle (typically around 15 minutes) and then add the user back.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
segraveAuthor Commented:
Trying that now. They did have an account formally if not for a few mins. I have re-added them and deleted user choosing to remove all mailbox information. I will let run for 15 mins or so and get back with you.
0
 
segraveAuthor Commented:
No dice. Still showing domain email address instead of what is Set as Reply
0
 
Justin OwensITIL Problem ManagerCommented:
I am probably barking up the wrong tree, but if you have the available licenses, can you add a different user not yet in BES to see if it also errors out?  I want to know if you have a global issue or if the issue is related to that mailbox directly.
0
 
segraveAuthor Commented:
Ok found out how to do it, in case anyone runs into this.

Per BES support:

Click  "create user" in search field enter random letters to get more than one result of users.
Once screen is populate, scroll to bottom and click Refresh from ADUC.

This can take up to 5 mins or more to complete depending on how many users you have in AD.

Search for user again and it should have updated from AD.

According to BES support the cycle is 24 hours for updates form ADUC
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now