Solved

BES 5.0 not showing Set as Reply address when creating user

Posted on 2010-09-07
7
328 Views
Last Modified: 2012-06-21
I am trying to create a user, when searching for the user in BES administration Panel it finds it no problem. Once added, the email address is showing from the domain not the set as Reply address that I have setup in Exchange. Anyone know a way around this problem.
0
Comment
Question by:segrave
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 31

Expert Comment

by:Justin Owens
ID: 33618443
Have you verified that the default SMTP address is correctly set in ADUC?
0
 

Author Comment

by:segrave
ID: 33618478
Yes it is showing correct there and in exchange.
0
 
LVL 31

Expert Comment

by:Justin Owens
ID: 33618580
Did that user formerly have a BES account?  Try removing the user from BES and having BES remove all BES related info from the mailbox.  Once done, wait for the BES router service to cycle (typically around 15 minutes) and then add the user back.
0
Creating Instructional Tutorials  

For Any Use & On Any Platform

Contextual Guidance at the moment of need helps your employees/users adopt software o& achieve even the most complex tasks instantly. Boost knowledge retention, software adoption & employee engagement with easy solution.

 

Author Comment

by:segrave
ID: 33618602
Trying that now. They did have an account formally if not for a few mins. I have re-added them and deleted user choosing to remove all mailbox information. I will let run for 15 mins or so and get back with you.
0
 

Author Comment

by:segrave
ID: 33618770
No dice. Still showing domain email address instead of what is Set as Reply
0
 
LVL 31

Expert Comment

by:Justin Owens
ID: 33619310
I am probably barking up the wrong tree, but if you have the available licenses, can you add a different user not yet in BES to see if it also errors out?  I want to know if you have a global issue or if the issue is related to that mailbox directly.
0
 

Accepted Solution

by:
segrave earned 0 total points
ID: 33619964
Ok found out how to do it, in case anyone runs into this.

Per BES support:

Click  "create user" in search field enter random letters to get more than one result of users.
Once screen is populate, scroll to bottom and click Refresh from ADUC.

This can take up to 5 mins or more to complete depending on how many users you have in AD.

Search for user again and it should have updated from AD.

According to BES support the cycle is 24 hours for updates form ADUC
0

Featured Post

Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
In-place Upgrading Dirsync to Azure AD Connect
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
how to add IIS SMTP to handle application/Scanner relays into office 365.

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question