Solved

greylist and Blacklist Exchagne SBS 2003

Posted on 2010-09-07
2
997 Views
Last Modified: 2012-06-27
I sent an email to someone and get a grey list response and thought thtat was strange so resent it and got a spam response... response are below.

First Response:
Your message did not reach some or all of the intended recipients.

      Subject:      Condo
      Sent:      9/7/2010 11:37 AM

The following recipient(s) cannot be reached:

      wbenson@hi-athens.com on 9/7/2010 11:40 AM
            You do not have permission to send to this recipient.  For assistance, contact your system administrator.
            <mortgage-atlanta.com #4.7.1 smtp;451 4.7.1 GreyListed - Try again later>






Second Response:
Your message did not reach some or all of the intended recipients.

      Subject:      RE: Condo
      Sent:      9/7/2010 11:48 AM

The following recipient(s) cannot be reached:

      wbenson@hi-athens.com on 9/7/2010 11:50 AM
            You do not have permission to send to this recipient.  For assistance, contact your system administrator.
            <mortgage-atlanta.com #5.7.1 smtp;554 5.7.1 Message cannot be accepted, spam rejection>



I am using SBS 2003.  I dont think i am on any blacklists i have checked my server's ip address on many lists.  Can anyone offer any advice?

Thanks
brian
0
Comment
Question by:mtgatl
2 Comments
 
LVL 2

Expert Comment

by:SiborgRaider
ID: 33619125
You most likely dont have a RDNS setup, contact you isp and ask them to setup a reversve dns to you mail record.

Check here http://mxtoolbox.com/
0
 
LVL 76

Accepted Solution

by:
Alan Hardisty earned 500 total points
ID: 33622727
Your domain has two MX records (office. and mail.) and your server is advertising itself as mortgage-atlanta.com.

You are not configured properly (extract from domain report):

office.mortgage-atlanta.com claims to be host mortgage-atlanta.com [but that host is at 69.89.31.245 (may be cached), not 173.160.95.113].

Your primary MX record points to office.mortgage-atlanta.com but your server is not configured as office.mortgage-atlanta.com.

If you open up Exchange System Manager and locate your SMTP Virtual Server, right-click it and choose properties, click on the delivery tab, then the Advanced button, change the FQDN to office.mortgage-atlanta.com and then click OK several times.

You also need to call the ISP for IP 173.160.95.113 and ask them to setup Reverse DNS on that IP as office.mortgage-atlanta.com
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

805 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question