Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1958
  • Last Modified:

Office Communicator Web Access errors

Hi All,

Just installing Office Communicator 2007 R2 and I am trying to get the web components to work.

When I try to open the site I get: Service Unavailable.  

The System logs say:
Event Type:      Error
Event Source:      W3SVC
Event Category:      None
Event ID:      1002
Date:            8/09/2010
Time:            8:14:24 a.m.
User:            N/A
Computer:      PN-OCS
Description:
Application pool 'W3SVC175074822 - Communicator Web Access' is being automatically disabled due to a series of failures in the process(es) serving that application pool.

and

Event Type:      Warning
Event Source:      W3SVC
Event Category:      None
Event ID:      1009
Date:            8/09/2010
Time:            8:14:24 a.m.
User:            N/A
Computer:      PN-OCS
Description:
A process serving application pool 'W3SVC175074822 - Communicator Web Access' terminated unexpectedly. The process id was '4460'. The process exit code was '0xffffffff'.



If i run the validation I get this:

Check Connectivity       Failure
[0xC3FC200D] One or more errors were detected  

Check GroupExpansion       Failure
[0xC3FC200D] One or more errors were detected  

Check Http URL   URL: https://pn-ocs.midcentral.co.nz/GroupExpansion/Int/service.asmx
Received a failure HTTP response.: HTTP Response: 503 Service Unavailable
Connection:close
Content-Length:28
Content-Type:text/html
Date:Tue, 07 Sep 2010 20:15:26 GMT

Service Unavailable

Received a failure HTTP response.: ServiceUnavailable
Suggested Resolution: Check whether the Web Server or Office Communications Server component is running and also listening on the specified url. If server is behind a load balancer, please make sure the loopback connection is allowed from load balancer FQDN.
Suggested Resolution: Check the Web Proxy setting in this machine and ensure that it is correctly configured
   Failure
[0xC3FC200D] One or more errors were detected  

Checking Address Book Server configuration       Failure
[0xC3FC200D] One or more errors were detected  

Check Http URL   URL: https://pn-ocs.midcentral.co.nz/Abs/Int/Handler/F-0dd0.dabs
Received a failure HTTP response.: HTTP Response: 503 Service Unavailable
Connection:close
Content-Length:28
Content-Type:text/html
Date:Tue, 07 Sep 2010 20:15:26 GMT

Service Unavailable

Received a failure HTTP response.: ServiceUnavailable
Suggested Resolution: Check whether the Web Server or Office Communications Server component is running and also listening on the specified url. If server is behind a load balancer, please make sure the loopback connection is allowed from load balancer FQDN.
Suggested Resolution: Check the Web Proxy setting in this machine and ensure that it is correctly configured
   Failure
[0xC3FC200D] One or more errors were detected  

Check Web Conferencing Server Virtual Directory Setting       Failure
[0xC3FC200D] One or more errors were detected  

Check Http URL   URL: https://pn-ocs.midcentral.co.nz/etc/place/null/slidefiles/blank.png
Received a failure HTTP response.: HTTP Response: 503 Service Unavailable
Connection:close
Content-Length:28
Content-Type:text/html
Date:Tue, 07 Sep 2010 20:15:26 GMT

Service Unavailable

Received a failure HTTP response.: ServiceUnavailable
Suggested Resolution: Check whether the Web Server or Office Communications Server component is running and also listening on the specified url. If server is behind a load balancer, please make sure the loopback connection is allowed from load balancer FQDN.
Suggested Resolution: Check the Web Proxy setting in this machine and ensure that it is correctly configured
 


any ideas?? thanks in advance!
0
Vernos
Asked:
Vernos
1 Solution
 
shalabhsharmaCommented:
Check your Application pool 'Communicator Web Access' and enabled it.

Diagnose why the application pool is terminating I would suggest using DebugDiag to take crash dumps, but make sure you disable rapid fail protection before that.(you can disable it from web-server main node properties)

Or try regmon or filemon to check the pool has sufficient permission/

for time being you can create a new application pool and move your appllcation in that pool.
0
 
duffman76Commented:
It sounds like your certificate has the wrong names in it.  This will cause your web access pieces to not start and cause havoc with random errors like you are getting.  Run the validation tool that comes with the OCS tools and see what it finds as it will help diagnose the problems.  Also make sure that you have your certificate bound to https port 443 in IIS.  If you don't have the binding setup it will have issues as well.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now