Solved

Outlook 2010 Won't connect to server from remote location

Posted on 2010-09-07
12
2,314 Views
Last Modified: 2012-06-22
i just installed a new Win7 PC at a remote location with MS Office 2010. Outlook 2010 won't connect. I have others PC's in the same remote LAN running Outlook 2003 and 2007 with no issues. This remote site is connected to the the home office between a SonicWall and a LinKsys RVO VPN box. There are no issues getting to home office network resources other than the one Outlook 2010 issue. I can ping the mail server no problem and have checked the hosts file. If I establish a pptp vpn tunnel from this PC to the home office then Outllok 2010 connects. If I kill the pptp vpn clinet Outlook 2010 remains connected. If I reboot I need to re-establish the VPN tunnel again. Any one have any ideas on this? The mail server is Exchange 2003 sp2. one thing that seems to be differnt is that in the past version of Outlook, the user name in the email setup resolves to the persons email address. Usually that resolved to their alias.
0
Comment
Question by:crdixon
  • 5
  • 3
  • 2
  • +1
12 Comments
 
LVL 2

Expert Comment

by:saintfran
ID: 33623109
Hi Crdixon,

I think the feature you are looking for is Outlook Anywhere.  It lets Outlook 2010 to connect to the Exchange Server via http without the need for a VPN.

Here are two links that explain it:

http://office.microsoft.com/en-us/outlook-help/use-outlook-anywhere-to-connect-to-your-exchange-server-without-vpn-HP010102444.aspx

http://technet.microsoft.com/en-us/library/cc179036.aspx

Goodluck!
0
 

Author Comment

by:crdixon
ID: 33623118
I'm familiar with that. However, I don't want to make any changes to the server side, just the Outlook 2010 client to work like 2003 and 2007.
0
 
LVL 2

Expert Comment

by:saintfran
ID: 33623214
My Outlook does what you want it to do, these are my settings.  Try check them in your Outlook 2010:
Click:
File
Account Settings
Account Settings
Change (E-mail Tab)
More Settings

Check:
Automatically detect connection state is selected (General Tab)
Encrypt data between MS Outlook and MS Exchange is selected (Security Tab)
Negotiate Authentication is selected (Security Tab)

Connect to MS Exchange using HTTP is selected (Connection Tab)

Open:
Exchange Proxy Settings
provide the https:// address for the server i.e. remote.companydomain.com
Only connect to proxy servers that have this principal name in their certificate is selected
msstd:remote.companydomain.com is entered in field
Basic Authentication is selected
0
 

Author Comment

by:crdixon
ID: 33623261
I don't want to use Outlook anywhere. I have a full time VPN tunnel between these offices.
0
 
LVL 2

Expert Comment

by:saintfran
ID: 33623360
You could also try and manually configure your account using the IP address of the Exchange server instead of its hostname.

Also I come across this for a juniper FW.  The senario might apply to your situation.

http://www.itsyourip.com/Windows/how-to-fix-exchange-outlook-connection-issues-over-ipsec-vpn/
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 

Author Comment

by:crdixon
ID: 33630288
Yes i always put in the ip address and also have it in the hosts file. The problem I think it that it keeps converting the mailbox name form just the alias that I normally see to the person emails address. Very odd.
0
 
LVL 1

Expert Comment

by:bp_smith
ID: 34001574
crdixon, I am having a similar situation.  Client has SBS2008 and Outlook 2010.  In the office, everything works fine.  While at home, they start a Cisco QuickVPN connection and then Outlook and it works fine.  They have traveled accross the country, and now Outlook won't connect.  I can ping the server, explorer the network shares but Outlook still will not connect.  It gives a message that the server is unavailable.  Like you, I don't want to use the HTTP connection option.  Have you had any luck with a resolution?
0
 

Author Comment

by:crdixon
ID: 34001987
No i never got this to work, I ended up downgrading this person's Outlook back to 2003 and everything is working fine with that version. Aside from the connectivity issue, she didn't like Outlook 2010 at all. However, as we move forward we will need to have other people use Outlook 2010 so I'm afraid I'll see this issue again.
0
 
LVL 1

Accepted Solution

by:
bp_smith earned 500 total points
ID: 34002387
Interestingly, I just got it to work.  I changed the authentication type to Password Authentication and it connect right away.  Here is a link to the article  http://social.technet.microsoft.com/Forums/en-US/outlook/thread/ee139ec8-eba5-4bcb-bf0c-0d6bbe907914  The answer is towards the bottom.
0
 

Author Comment

by:crdixon
ID: 34114059
ok i will try this.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 34690109
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.
0

Featured Post

Too many email signature updates to deal with?

Do you feel like you are taking up all of your time constantly visiting users’ desks to make changes to email signatures? Wish you could manage all signatures from one central location, easily design them and deploy them quickly to users? Well, there is an easy way!

Join & Write a Comment

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
Are you unable to connect or configure Hotmail email account in Microsoft Outlook 2010, 2007? Or Outlook.com emails are not downloading to Outlook? Lets’ see the problem and resolve Outlook Connector error syncing folder hierarchy (0x8004102A).
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…

759 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now