We help IT Professionals succeed at work.
Get Started

Certificate Error every time I launch VMWare Server 2.0.1 in browser

2,142 Views
Last Modified: 2012-05-10
every time I launch the browser on the server for VMWare Server 2.0.1 (VmWare infrastructure Web Access 2.0.0) a Certificate Error appears in the browser. If I add the Cert as requested, and restart the browser, it still gives me the same error.
Any ideas how to get round this?
I can eventually run WMWare but it needs several clicks through the certificate menus (which are blank and show no cert in the dropdown list).
thanks
Comment
Watch Question
Top Expert 2010
Commented:
This problem has been solved!
Unlock 1 Answer and 15 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE