• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1185
  • Last Modified:

'Updating Catalogs' on Backup Exec 12.5 for Exchage 2007

We run a daily Differential backups to disk each night and a full weekly every friday night.

We now have a problem that our exchange server as it doesn't want to backup to disk, it takes hours and hours  trying to 'update catalogs' but it doesn't seem to be doing anything, at the moment it seems to be taking over 15 hours, and its not finishing.
we only do back up from disk to tab for the weekly full back up and it always works fine, the Catalogs issue happens only for some days of the Differential backup. any ideas?

Exchage.bmp
0
rov17
Asked:
rov17
1 Solution
 
alwayzexchangeCommented:
Plz try incremental backup to check if that runs faster.
As differential will backup everything after the last backup so if there is heavy log file generation, it is going to be taking long time.
Only advantage of taking differential backup is a faster restore as we require only two files to restore, one your full backup and last differential backup file.
0
 
greg_vanderCommented:
could be a corrupted catalog.
take a look at this post :
http://www.experts-exchange.com/Storage/Backup_Restore/Backup_Exec/Q_22785157.html
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now