Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Unable to Scan to Email from Canon iR3230 via Exchange 2007

Posted on 2010-09-07
12
Medium Priority
?
9,614 Views
Last Modified: 2013-12-21
Since upgrading SBS 2003 to SBS 2007 and changing IP Range we are unable to scan to email from our Canon iR 3230.

Being a newbie to Exchange 2007 I am hoping to get some advice on setting up a printer that is scanning to email. The error we see on the Canon device is a time out issue.

1. Printer can be used as a network printer just fine
2. SMTP Server is set to IP
3. All Domain and DNS is setup
4. Email address is a valid address (should this email address/account be given certain rights)
5. Should the Canon device be added to Exchange as a safe sender or something similar so it can relay through Exchange?

I am a bit puzzled as Canon are not giving me any info on how their devices send email.
0
Comment
Question by:Flipp
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
  • 2
  • +1
12 Comments
 
LVL 8

Expert Comment

by:SylvainDrapeau
ID: 33623308
Hello !

Do you have any error message or some reason for the fail ?

Is the device failing to contact the server or the server rejects the message ?

I would believe point 5 to be a logical thing to check out... I must admit I don't know Exchange that much.

Syldra
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33623314
make sure your receive connector (typically DEFAULT SERVERNAME) has the anonymous permission group enabled
0
 
LVL 8

Assisted Solution

by:SylvainDrapeau
SylvainDrapeau earned 300 total points
ID: 33623321
Here's an article that might help you :

http://msexchangeteam.com/archive/2006/12/28/432013.aspx

Syldra
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 6

Author Comment

by:Flipp
ID: 33632081
The only error message we see is on the Canon, which is #801. After speaking to technical team at Canon, they can only confirm that this is a Timeout error.

Not sure what part of Exchange/Server I could enable for logging to see what the failure is for? Any ideas?
0
 
LVL 6

Author Comment

by:Flipp
ID: 33632090
Enabling the Anonymous Group on Receive Connector made no change to error, so have disabled.
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33632114
please post the results from
get-receiveconnector | fl

we should be able to analyze the connector settings to determine the issue
typically you need to enable anonymous access, but there are additional settings that can be blocking the connection
0
 
LVL 6

Author Comment

by:Flipp
ID: 33632169
I just added a connector (for the first time) per http://msexchangeteam.com/archive/2006/12/28/432013.aspx for Canon iR3230.
xch.txt
0
 
LVL 32

Accepted Solution

by:
endital1097 earned 1200 total points
ID: 33632228
with that connector you created either you need to have credential configured on the canon or you need to enable the anonymous permission group (since this is dedicated for canon i would add anonymous and remove all the others)
you need to ensure the canon is configured to use 10.2.1.10 for the smtp server
the canon must have an ip address in the 10.2.1.x subnet
the maximum message size is 10mb
0
 
LVL 6

Author Comment

by:Flipp
ID: 33632269
Anonymous was already enabled, but disabled Exchange users on the Permissions Groups. What about the Authentication tab?

Canon is configured with everything you mentioned above - so I wait to hear back from you before I yell fire in the hole.

Cheers
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33632389
since you are using anonymous for this this tab is basically irrelevant
typically i only have tls enabled
0
 
LVL 6

Author Closing Comment

by:Flipp
ID: 33632989
I was able to just create a 'Canon' User and authenticate using default connectors.

0
 

Expert Comment

by:treetop-support
ID: 34050697
I got he same problem on a Canon Irc4580i. We changed the host name from "Ir 4580" to "canon" and it works. The HostName must be without space.
1

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

One-stop solution for Exchange Administrators to address all MS Exchange Server issues, which is known by the name of Stellar Exchange Toolkit.
This month, Experts Exchange sat down with resident SQL expert, Jim Horn, for an in-depth look into the makings of a successful career in SQL.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
Suggested Courses

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question