Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 414
  • Last Modified:

Having trouble configuring PHP5 MING

I'm trying to get MING for php5 to work and I'm having trouble configuring php5 with MING available.

Any help would be greatly appreciated.
0
hrolsons
Asked:
hrolsons
  • 3
  • 3
1 Solution
 
slyongCommented:
Hi,

Would you be able to let us know what distro are you on?

0
 
hrolsonsAuthor Commented:
Yes, sorry, it's FreeBSD
0
 
gheistCommented:
assuming you installed from ports or packages

pkg_add php52-ming should add module .ini file to php's include directory after installing php_ming module.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
hrolsonsAuthor Commented:
# cd /usr/ports/graphics/php52-ming
# make install clean
===>  php52-ming-5.2.14 cannot install: doesn't work with PHP version : 5 (Doesn't support PHP 4 5).
*** Error code 1

Stop in /usr/ports/graphics/php52-ming.
#
0
 
gheistCommented:
it needs exactly php52 and not 5.3
0
 
hrolsonsAuthor Commented:
Sounds like a big project to downgrade php.
0
 
gheistCommented:
you can check what is wrong with build and submit bug report to ports@ with your fix
downgrade is not a welcome option for new install
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now