Solved

Cisco EtherChannel is DOWN for Dell server

Posted on 2010-09-08
6
1,124 Views
Last Modified: 2012-05-10
I have configured Etherchannel on a Cisco 3750 for 2 Dell servers and whatever I try I cannot get the Etherchannel to come up. I have similar configs on other switches and don’t have any problems.

Config as follows:

interface Port-channel1
 switchport mode access

interface Port-channel2
switchport mode access

interface GigabitEthernet1/0/13
 switchport mode access
 channel-group 1 mode active
 spanning-tree portfast

interface GigabitEthernet1/0/14
 switchport mode access
 channel-group 1 mode active
 spanning-tree portfast

interface GigabitEthernet1/0/15
  switchport mode access
 channel-protocol lacp
 channel-group 2 mode active
 spanning-tree portfast

interface GigabitEthernet1/0/16
 switchport mode access
 channel-protocol lacp
 channel-group 2 mode active
 spanning-tree portfast

Show Etherchannel as follows:


Flags:  D - down        P - in port-channel
        I - stand-alone s - suspended
        H - Hot-standby (LACP only)
        R - Layer3      S - Layer2
        U - in use      f - failed to allocate aggregator
        u - unsuitable for bundling
        w - waiting to be aggregated
        d - default port


Number of channel-groups in use: 2
Number of aggregators:           2

Group  Port-channel  Protocol    Ports
------+-------------+-----------+-----------------------------------------------
1      Po1(SD)         LACP      Gi1/0/13(I) Gi1/0/14(I)

Flags:  D - down        P - in port-channel
        I - stand-alone s - suspended
        H - Hot-standby (LACP only)
        R - Layer3      S - Layer2
        U - in use      f - failed to allocate aggregator
        u - unsuitable for bundling
        w - waiting to be aggregated
        d - default port


Number of channel-groups in use: 2
Number of aggregators:           2

Group  Port-channel  Protocol    Ports
------+-------------+-----------+-----------------------------------------------
2      Po2(SD)         LACP      Gi1/0/15(I) Gi1/0/16(I)


Any help would be appreciated.
0
Comment
Question by:idcraig
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
6 Comments
 
LVL 21

Expert Comment

by:from_exp
ID: 33625899
what kind of aggregating application do you have on the server?
what will happen if you use only one server nic and one switch port - will everything work?
0
 

Author Comment

by:idcraig
ID: 33626103
Hi exp:.  the servers are running VM ESX 4 and have  Load Balancing = "route based on the originating port ID". Maybe this should be "route based on IP Hash" as it is on another ESX host.

The network is working, just can't get the ehterchannel ports to come up.
0
 
LVL 21

Accepted Solution

by:
from_exp earned 500 total points
ID: 33626252
you can try to change switch's lacp mode to passive. and yes, vmw load balancing should be mac or ip hash based.
0
 

Author Comment

by:idcraig
ID: 33626407
I'll try the passive mode tomorrow moring GMT, as the server is being used now. Likewise changing the default load balancing on the hosts will require console access and downtime. I will let you know if it works. Thanks.
0
 
LVL 70

Expert Comment

by:Qlemo
ID: 34415416
This question has been classified as abandoned and is being closed as part of the Cleanup Program.  See my comment at the end of the question for more details.
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This tutorial will go through the steps required to write a script that will back up the configuration settings of a HP-ProCurve switch. You will need to get the following things to follow this tutorial: Telnet Scripting Tool e.g. TST10.exe …
I eventually solved a perplexing problem setting up telnet for a new switch.  I installed a new Cisco WS-03560X-24P switch connected to an existing Cisco 4506 running a WS-X4013-10GE Sup II-Plus. After configuring vlans and trunking,  I could no…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…

628 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question