Solved

Users unable to send mail via IMAP/POP3 set ups (Exchange 2003)

Posted on 2010-09-08
18
590 Views
Last Modified: 2013-11-30
I have a client who has a Exchange 2003 environment. Email flows in and out just fine internally. Problem is that no one is able to send mail externally using mail.mycompany.com. SMTP outbound security is set for Anonymous Access. I have tried setting the Outgoing Server settings on the client side to use the same login as the incoming access but that does not work. I am sure this is easy to fix but I am at a loss at what to change to resolve the issue. Incoming mail works just fine externally.
0
Comment
Question by:greywind
  • 10
  • 7
18 Comments
 
LVL 1

Expert Comment

by:Alginald
ID: 33626672
Looks like the server is not set to allow relaying from the clients...

There are various ways of doing this, either anonymous relaying, or authenticated relaying...

Navigate in the Exchange System Manager to the Default SMTP Virtual Server, and go to the access tab. Now either:-
1) Click on relay restrictions and select "Only the list below" and add your internal IP subnet (e.g. 192.168.0.0/24)
2) Alternatively, on the same tab, make sure that "Allow all computers wich successfully authenticate" is set, and then on the Access Control tab enable basic authentication or Integrated Windows (depends on the clients). Finally, make sure the clients are configured to use same credentials for outgoing server
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33626679
i would test a telnet session into your exchange server over port 25
telnet yourserver.domain.com 25

there are many isps that are currently blocking port 25 outbound
0
 

Author Comment

by:greywind
ID: 33627162
Thanks guys. I look into these suggestions when I get into the office later today.
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 

Author Comment

by:greywind
ID: 33630066
endital1097 - Port 25 is open. Internal email sends just fine via port 25. Thanks.
0
 

Author Comment

by:greywind
ID: 33630083
Alginald - I checked all the settings and they are all set to what you recommend. Any other ideas?

Thanks
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33630112
try a complete telnet session

telnet server.domain.com 25
ehlo yourdomain.com
mail from: you@yourdomain.com
rcpt to: someone@gmail.com
data
subject: test message
this is a test
.
0
 

Author Comment

by:greywind
ID: 33636247
Telnet was successful. If I VPN into the network outgoing email works just fine.
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33636290
the telnet test was successful from an external connection
0
 

Author Comment

by:greywind
ID: 33636366
Actually no. If I do it externally it says connection failed.
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33636399
i would also attempt to connect to another smtp server from the external connection
telnet mx1.hotmail.com 25

if that fails, then the issue is with your isp
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33636428
0
 

Author Comment

by:greywind
ID: 33636500
We use a (isp SMTP) Smart Host to route mail. I am able to externally telnet to that isp SMTP just fine.
0
 

Author Comment

by:greywind
ID: 33636528
I am using mail.mydomain.com for the smtp address in outlook. I am not sure why I can't connect to that externally via port 25. Incoming mail comes in via port 25 so it shouldn't be blocked at the firewall.
0
 
LVL 32

Accepted Solution

by:
endital1097 earned 500 total points
ID: 33636557
i think the issue is with your home isp, not your business
0
 

Author Comment

by:greywind
ID: 33636575
This is the case with all users around the country.
0
 

Author Comment

by:greywind
ID: 33636595
So you are saying that some isp will block you from using all other smtp addresses but their own?
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33636625
correct, they want to prevent businesses running from home connections (not paying for the business level)
0
 

Author Comment

by:greywind
ID: 33636639
ok that makes sense. Thanks for your help.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Pop culture is prime bait for hackers seeking to infect user’s computers and mobile devices with malicious malware. Hackers know exactly what the latest trends are online and know how to use them to their advantage.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

803 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question