[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Quicktime still opening TIF's in IE after being disabled in MIME settings - how to correct

Posted on 2010-09-08
3
Medium Priority
?
983 Views
Last Modified: 2012-05-10
We had a few clients having issues opening TIF files through the browser after installing Quicktime (for iTunes most likely). We ran through the following instructions to change the Quicktime preferences, restarted the browser, and even the computer and it did not work. Clicking TIF files in the browser still attempts to open it in Quicktime, which does not work. Saving the TIF to the desktop and opening it that way works, but our clients would prefer to have it work the way it did before just clicking the TIF in their browser.

We offered the suggestion of removing Quicktime, one client was okay with that, several others were not. We tried disabling the Quicktime add-on for IE and then clicked a TIF, it showed up as a "red X" in the top left. We'd simply like this to skip Quicktime and open it in Windows Picture Manager or whatever software we choose using "Open With..."
0
Comment
Question by:LlewellynIT
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 53

Expert Comment

by:strung
ID: 33630341
Can't you just change the file association for TIF using TOOLS: FOLDER OPTIONS:FILE TYPES in any folder window?
0
 
LVL 25

Expert Comment

by:Brian B
ID: 33630404
Just to confirm, opening it from windows in general works? Otherwise the solution is Shift-Right-Click, Open With. Choose the program and make sure "always use this program" is checked.

To fix it from within IE for quicktime, you'll have to change the files that quicktime uses. That's within the options from Quicktime program itself.
0
 
LVL 8

Accepted Solution

by:
ragnarok89 earned 2000 total points
ID: 33630461
Sounds like the QT plugin for IE didn't install properly, or your browser's security settings are preventing it from working.

Try re-installing QT, and try on at least 2 PCs. If the problem persists, we know it's not the one PC...


Edit your ActiveX settings:

In IE click Tools > Internet Options
Click the Security Tab
Click the Internet Icon, and then the Default Level Button
Test to see if it works.

If your Default Level Button was greyed out, click the Custom Level Button
scroll down to the ActiveX sections and look for anything DISABLED
Pay special attention to the setting called "Run ActiveX controls and Plug-ins"
Try tweaking these values one at a time.

Al
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There is a security feature on iOS devices that is nearly impenetrable when it has been activated.  This article will provide some possible solutions as well as necessary steps to take to ensure you do not end up with a locked device.
In this article we will discuss some EI Capitan Mail app issues and provide some manual process to resolve them.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question