SBS2008 OWA not working but RWW is

Hi Experts

SBS 2008 - RWW is working externally but OWA is not (neither internal or external)

Error message externally is

Server Error in '/owa' Application.
--------------------------------------------------------------------------------

Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>
 
RS4KEVAsked:
Who is Participating?
 
SemperWiFiConnect With a Mentor Commented:
Open Exchange > Tools > Best Practices Analyzer > Run > Correct Issues Found
0
 
RS4KEVAuthor Commented:
Eek, just ran that and a number of red crosses

That's the weekend sorted then

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.