Proliant ML330 F6 boot drivers

I have a  Proliant ML330 server that we added two 250Gig IDE hard drives in a RAID 1 configuration. We want to reload Windows 2003 server back on the system but we don't know what drivers to get when the system is booting ( press F6 ). We didn't think that it needed any drivers but the OS doesn't find any hard drives to install the OS on.

Alpha4043Asked:
Who is Participating?
 
Alan HardistyCo-OwnerCommented:
Are you planning a manual install or using the HP SmartStart CD?  The CD should have all the drivers you need and install them accordingly.
0
 
Alpha4043Author Commented:
I don't have a HP CD. I inherited this mess so I am without anything but the OS. It says in the bios that it is a CSB-6 Ultra ATA 100 IDE Controoler.
0
Network Scalability - Handle Complex Environments

Monitor your entire network from a single platform. Free 30 Day Trial Now!

 
Alan HardistyCo-OwnerCommented:
You should be able to download a CD and burn one if one exists.  I have SmartStart on a bootable USB key!

What Generation of ML330 do you have?
0
 
Alpha4043Author Commented:
Not sure what generation this thing is. How do I tell?
0
 
Alan HardistyCo-OwnerCommented:
There should be a sticker on the front plate or if you post the model number, I should be able to tell you.
0
 
Alpha4043Author Commented:
I see two numbers Q6AC701T1QPOAP  or 470062-550
0
 
Alan HardistyCo-OwnerCommented:
Is the 470062-550 from the back of the server?

Are there any more codes in that format on the box?
0
 
Alan HardistyCo-OwnerCommented:
Here is a link for the smartstart downloads:

http://h18004.www1.hp.com/products/servers/management/core-management-100.html

Just trying to see which one supports your server (if one does)!
0
 
Alpha4043Author Commented:
Ok  M00BLNHZ3N

Bios says Proliant System Bios D15 (09/15/2004)
2.80 Ghz/533 (512 Kybte L2)

0
 
Alan HardistyCo-OwnerCommented:
0
 
Alpha4043Author Commented:
So do I use the first link?  I have been on the second link page but I didn't have a clue which item I needed. I tried several but from the storage area but nothing worked.
0
 
Alpha4043Author Commented:
That worked perfectly. Looks like all the drivers are there.  Thanks
0
 
Alpha4043Author Commented:
Perfect!
0
 
Alan HardistyCo-OwnerCommented:
Great news - glad it is working.
Thanks for the points.
Alan
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.