We help IT Professionals succeed at work.

New podcast episode! Our very own Community Manager, Rob Jurd, gives his insight on the value of an online community. Listen Now!

x

Citrix app doesn't open

1,350 Views
Last Modified: 2012-05-10
I have two citrix servers publishing a number of apps. There is one in particular (Quark Express) which is not opening for two of my users, it has worked fine for a couple of weeks and now it starts and then disappears with a quick logoff screen, for these two users

I've recreated their profiles on the server, re-install the plugin, run procmon on the server, I can't find the reason why this is happening.

Any ideas?

Citrix server: XenApp 5, OS: windows 2008 x64
Comment
Watch Question

Commented:
What do the event logs on the Citrix server say while this is happening?
Citrix Windows Consultant
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
THere are no events on the windows app or system event logs referring to any citrix/file access problem on any of the Citrix servers (there are two)

1- Well, actually the administrator has the same problem and is not able to launch the application. I can with my normal account, no problem.

2- the only logs on the ms event viewer are the typical citrix ones, client printer auto-creation failed...., nothing related to access denied or app not able to launch

3- User permission on app and AD are the same as other users who can launch (as me). This was working for eveybody up to a couple of days ago, no user has been moved or modify since.

4- Any new GPO has to follow a process of authorisation and every IT admin is made aware of its implementation. that hasn't happened lately  

Just to mention, I did disable the login on one of the servers to force users to login to one server and then i did the same with the other, just to see if the app would open on one but no the other one.

Thanks for your help

Author

Commented:
Finally, it was a permissions problem on which access to the program files\xquark folder was given to a couple of users.
I created a group, included all the individuals and gave them full access to this folder.
All is working now

thanks for your help

Author

Commented:
Point 3, permissions
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.