• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 982
  • Last Modified:

Your email of password may be incorrect. Please contact your system Administrator

I have a client who got a new/used phone. trying to connect bES.
Your email of password may be incorrect. Please contact your system Administrator

get the following error. in the meantime have him connected under OWA.

soo emails and calendar sync.

Any ideas would really be appreciated.

0
Avi Leibzon
Asked:
Avi Leibzon
1 Solution
 
endital1097Commented:
did you establish a new activation password to provision the device
0
 
oztrodamusCommented:
Have you done a wipe on the BB prior to giving it to the new user?

Go to Security Options, General Options, press the BB button, and choose option Wipe Handheld.
0
 
Avi LeibzonAuthor Commented:
yes have done both of these
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell┬« is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
oztrodamusCommented:
Is the BB device new to the BES server you're trying to activate it against?
0
 
mattclarifiedCommented:
Hi,

Go into settings > Adavanced options > and if there are any service books that say the following or similar, delete them and try the activation again.
Desktop [CICAL]
Desktop [CMIME]

M@
0
 
Avi LeibzonAuthor Commented:
nothing worked.

So there is a blackberry 8530 and a 8900
working on the system.

created a new user with a blackberry bold and a
assigned besadmin send as through ad. Did not work

erased new user, copied a working user and recreated profle. DId not work

also did this yesterday:
1. Open Active Directory.
2. Select the "View" menu and ensure "Advanced Features" is checked.
3. Right mouse click on your domain name and select Properties
4. Select the Security tab
5. Press the Advanced button at the bottom on the security tab
6. Select "Add" and enter your Blackberry Service Account name (e.g. BESadmin) and select OK
7. When the permissions screen appears change "Apply onto:" to "User Objects"
8. In the permissions box scroll down and check the Allow box beside "Send As" and press OK
9. Press Apply and OK to exit


Still not working. I'm really stumped any ideas would really help
0
 
Avi LeibzonAuthor Commented:
running version 4.1 should i upgrade. don't think this will help but out of ideas
0
 
Avi LeibzonAuthor Commented:
found the solution. the MDS on the bes was glitchn. restarted and everything worked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now