Your email of password may be incorrect. Please contact your system Administrator

I have a client who got a new/used phone. trying to connect bES.
Your email of password may be incorrect. Please contact your system Administrator

get the following error. in the meantime have him connected under OWA.

soo emails and calendar sync.

Any ideas would really be appreciated.

Avi LeibzonAsked:
Who is Participating?
Avi LeibzonConnect With a Mentor Author Commented:
found the solution. the MDS on the bes was glitchn. restarted and everything worked.
did you establish a new activation password to provision the device
Have you done a wipe on the BB prior to giving it to the new user?

Go to Security Options, General Options, press the BB button, and choose option Wipe Handheld.
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Avi LeibzonAuthor Commented:
yes have done both of these
Is the BB device new to the BES server you're trying to activate it against?

Go into settings > Adavanced options > and if there are any service books that say the following or similar, delete them and try the activation again.
Desktop [CICAL]
Desktop [CMIME]

Avi LeibzonAuthor Commented:
nothing worked.

So there is a blackberry 8530 and a 8900
working on the system.

created a new user with a blackberry bold and a
assigned besadmin send as through ad. Did not work

erased new user, copied a working user and recreated profle. DId not work

also did this yesterday:
1. Open Active Directory.
2. Select the "View" menu and ensure "Advanced Features" is checked.
3. Right mouse click on your domain name and select Properties
4. Select the Security tab
5. Press the Advanced button at the bottom on the security tab
6. Select "Add" and enter your Blackberry Service Account name (e.g. BESadmin) and select OK
7. When the permissions screen appears change "Apply onto:" to "User Objects"
8. In the permissions box scroll down and check the Allow box beside "Send As" and press OK
9. Press Apply and OK to exit

Still not working. I'm really stumped any ideas would really help
Avi LeibzonAuthor Commented:
running version 4.1 should i upgrade. don't think this will help but out of ideas
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.