Solved

Cisco router HWIC card not working

Posted on 2010-09-08
2
810 Views
Last Modified: 2012-05-10
I pulled out HWIC card from a Cisco 3845 router and inserted it back while the switch is powered ON. I didn’t realise this is not hot swappable while doing that. The router rebooted itself with bus error “System returned to ROM by bus error at PC 0x0, address 0x0”. After the router is rebooted I couldn’t see the HWIC ports coming up. They are showing as “Serial0/0/1 is down, line protocol is down”. Could some one help me how I can fix this?
0
Comment
Question by:pasi_1890
2 Comments
 
LVL 34

Accepted Solution

by:
Istvan Kalmar earned 500 total points
ID: 33633917
Hi,

Did you tried in another slot?
0
 

Author Comment

by:pasi_1890
ID: 33633978
Thanks for that suggestion. I didn’t try the second slot. I can try this. But, is there any other way to bring it up if that doesn’t work in the second slot also? I am asking this question because I need to finish every thing with in the change window.
0

Featured Post

Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Problem Description:   Couple of months ago we upgraded the ADSL line at our branch office from Home to Business line. The purpose of transforming the service to have static public IP’s. We were in need for public IP’s to publish our web resour…
How to set-up an On Demand, IPSec, Site to SIte, VPN from a Draytek Vigor Router to a Cyberoam UTM Appliance. A concise guide to the settings required on both devices
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question