Solved

Cisco router HWIC card not working

Posted on 2010-09-08
2
808 Views
Last Modified: 2012-05-10
I pulled out HWIC card from a Cisco 3845 router and inserted it back while the switch is powered ON. I didn’t realise this is not hot swappable while doing that. The router rebooted itself with bus error “System returned to ROM by bus error at PC 0x0, address 0x0”. After the router is rebooted I couldn’t see the HWIC ports coming up. They are showing as “Serial0/0/1 is down, line protocol is down”. Could some one help me how I can fix this?
0
Comment
Question by:pasi_1890
2 Comments
 
LVL 34

Accepted Solution

by:
Istvan Kalmar earned 500 total points
ID: 33633917
Hi,

Did you tried in another slot?
0
 

Author Comment

by:pasi_1890
ID: 33633978
Thanks for that suggestion. I didn’t try the second slot. I can try this. But, is there any other way to bring it up if that doesn’t work in the second slot also? I am asking this question because I need to finish every thing with in the change window.
0

Featured Post

Live: Real-Time Solutions, Start Here

Receive instant 1:1 support from technology experts, using our real-time conversation and whiteboard interface. Your first 5 minutes are always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

New Server 172.16.200.2  was moved from behind Router R2 f0/1 to behind router R1 int f/01 and has now address 172.16.100.2. But we want users still to be able to connected to it by old IP. How to do it ? We can used destination NAT (DNAT).  In DNAT…
Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question