Set up out of office message in Exchange 2003 on a disabled account

Hi,
Hoping this is easy. I want to set the out of office message on a staff member who is left and account has been disabled. We have already setup email forwarding so any emails to the left member of staff are diverted to another, however we also want the Out of office message to say

This member of staff has left etc.

Is the best way just to quickly reenable the account, then put out of office and then disable it again?
Really hoping it's easy whatever method.

Environment is: Windows Server 2003, XP and Exchange 2003.

Thanks
afflik1923Asked:
Who is Participating?
 
Mkris9Connect With a Mentor Commented:
sorry, the link doesn't work.

basically OOA doesn't work on disabled accounts. I'm also surprised how the forwarding is working - because those needs the account to be active.
0
 
Mkris9Commented:
out of office doesn't work with disabled accounts. but you can check this out

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_21634603.html
0
 
afflik1923Author Commented:
Hmmm, the link looks pretty complicated. Surely MS thought of this circumstance?

I guess the other easy alterniatve it to change the password and not have the account disabled for  period of time.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
Mkris9Connect With a Mentor Commented:
Yes - that's what normally happens. Change the password, set the account to expire / disable in 4 weeks time, enable OOA and forwarding during that period
0
 
WillemPotConnect With a Mentor Commented:
Don't forget to hide the user from the adresslist as wel..
0
 
afflik1923Author Commented:
How do I hide the user from the address list? Sorry for basic questions
0
 
WillemPotConnect With a Mentor Commented:
Active directory, users, user properties, -> exchange advanced, tick box : hide form exchange adresslists
0
 
afflik1923Author Commented:
thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.