compat-libstdc++-33 and libstdc++.so.5 files needed for Symantec Backup Exec Linux agent

Hi All,

I've just install RALUS (linux backup agent) from BE 2010 R2 by manually uploading it to the server and then extracting it followed by executing the install script.
after the install i deleted the extracted directory, when i go to my Media Server i cannot browse for this server eventhough i already put the IP address of this server.

here's my diagnostic regarding this error:

[root@bentley /]# vi /var/VRTSralus/beremote.service.log
/opt/VRTSralus/bin/beremote: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory

where can i download that file so that i can SCP to the proper directory in my Fedora COre 5 x86 Linux server ?

Thanks.
[root@bentley /]# /etc/init.d/VRTSralus.init stop
Stopping Symantec Backup Exec Remote Agent:                              [FAILED]
[root@bentley /]# /etc/init.d/VRTSralus.init start
Starting Symantec Backup Exec Remote Agent ..............................
Starting Symantec Backup Exec Remote Agent:                              [FAILED]
[root@bentley /]# ps -A | grep beremote
[root@bentley /]# /etc/init.d/VRTSralus.init start
Starting Symantec Backup Exec Remote Agent ..............................
Starting Symantec Backup Exec Remote Agent:                              [FAILED]
[root@bentley /]# uname -a
Linux bentley 2.6.15-1.2054_FC5 #1 Tue Mar 14 15:48:33 EST 2006 i686 i686 i386 GNU/Linux
[root@bentley /]#

Open in new window

LVL 1
jjozAsked:
Who is Participating?
 
Martin_J_ParkerConnect With a Mentor Commented:
You can search for the RPM containing that library here: http://rpm.pbone.net/index.php3/stat/2/simple/2 - just put in the libstdc++.so.5 then search for your opsys - but be careful, there may be different versions for 32bit and 64bit versions of the opsys.
0
 
jjozAuthor Commented:
thanks man,

downloading now from: http://rpm.pbone.net/index.php3/stat/4/idpl/11468102/dir/fedora_5/com/compat-libstdc++-33-3.2.3-56.fc5.x86_64.rpm.html


Name : compat-libstdc++-33	
Version : 3.2.3	Vendor : Red Hat, Inc_
Release : 56.fc5	Date : 2006-09-18 10:03:44
Group : System Environment/Libraries	Source RPM : compat-gcc-32-3.2.3-56.fc5.src.rpm
Size : 0.79 MB	
Packager : Red Hat, Inc_ < http://bugzilla_redhat_com/bugzilla>	
Summary : Compatibility standard C++ libraries
Description : 
The compat-libstdc++ package contains compatibility standard C++ library
from GCC 3.3.4.

Open in new window

0
 
jjozAuthor Commented:
sadly i cannot install it using yum :-|
yum install compat-libstdc++-33

is there any way to enable the proxy please ?

[root@bentley ~]# cd /var/VRTSralus/

[root@bentley VRTSralus]# yum install compat-libstdc++-33
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
core                                                                 [1/3]
http://download.fedora.redhat.com/pub/fedora/linux/core/5/i386/os/repodata/repomd.xml: [Errno 14] HTTP Error 407: Server: squid/2.7.STABLE3
Date: Fri, 10 Sep 2010 01:38:50 GMT
Content-Type: text/html
Content-Length: 1468
Expires: Fri, 10 Sep 2010 01:38:50 GMT
X-Squid-Error: ERR_CACHE_ACCESS_DENIED 0
Proxy-Authenticate: Basic realm="Company Name,"
X-Cache: MISS from proxy.domain.com
X-Cache-Lookup: NONE from proxy.domain.com:3128
Via: 1.0 proxy.domain.com:3128 (squid/2.7.STABLE3)
Connection: close
Trying other mirror.
Cannot open/read repomd.xml file for repository: core
failure: repodata/repomd.xml from core: [Errno 256] No more mirrors to try.
Error: failure: repodata/repomd.xml from core: [Errno 256] No more mirrors to try.

Open in new window

0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
Martin_J_ParkerCommented:
Didn't you get an rpm file?  If so just install with the command:
rpm -iv filename.rpm
0
 
jjozAuthor Commented:
actually it works after i type yum ... >_<
pardon me sir...
0
 
Martin_J_ParkerCommented:
Glad to hear it's working!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.