[Webinar] Streamline your web hosting managementRegister Today

x
?
Solved

Why do I get the message that MS Mincho and MS Gothic fonts are not installed on my Windows XP?

Posted on 2010-09-09
1
Medium Priority
?
1,386 Views
Last Modified: 2012-05-10
Why do I get the message that MS Mincho and MS Gothic fonts are not installed on my Windows XP?

They should have been installed when I installed files for East Asian languages in Control Panel/Regional and language options. Because these two fonts are default for Windows XP.

I have Windows XP Pro SP3 32-bit.

This is the error message I receive when I try to run Wakan for the first time (a Japanese simple word processor and dictionary):

"Following recommended fonts were not found on your system:

MS Mincho,MS Gothic

No reasonable substitution was found, program will probably display characters incorrectly.  Installation of these fonts and restart of the autodetection routine is HIGHLY recommended.

These fonts can be found in the following Microsoft(R) products:
1. Microsoft(R) Windows XP - Select "Install Eastern-Asian fonts" in language settings in Control panel.
2. Microsoft Internet Explorer - install "Support for Japanese, traditional Chinese and simplified Chinese writing".
3. Microsoft Office 2000/XP - Install Japanese, traditional Chinese and simplified Chinese fonts.

Do I have to do all of above three steps?

Now in Control Panel/Regional and language options/Advanced/Language for non-Unicode programs, I have already Japanese selected (as I had when I installed the software Wakan).

The fonts I can find now in "Fonts" are named like this:

1. MS Mincho & MS PMinco (TrueType)
2. MS Gothic & MS PGothic & MS UI Gothic (TrueType)

Could it be that I need the fonts labelled exactly like "MS Mincho" and "MS Gothic" in order for the software Wakan to be able to find them?




0
Comment
Question by:hermesalpha
1 Comment
 
LVL 9

Accepted Solution

by:
DjDezmond earned 2000 total points
ID: 33635979
This appears to be a bug in the WaKan software itself. Others are having the same problem:

http://wakan.manga.cz/forum/viewtopic.php?p=2668&sid=3fc44ffa184b1dce75d1f1ee6dbf79f9

It looks as if somehow your language settings on your PC are causing issues with WaKan properly detecting the installed fonts (as they show up in different languages). Having not used this software myself before, all I can do is quote what others are saying.

Another forum mentions this here (and provides an easy workaround):
http://wakan.manga.cz/forum/viewtopic.php?p=4049&sid=20fab0aa4000ceb27348886f9525ca6b

Hope this helps.
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Windows Explorer lets you open cabinet (cab) files like any other folder. In VBA you can easily handle normal files and folders, but opening and indeed creating cabinet files takes a lot more - and that's you'll find here.
In a question here at Experts Exchange, a member was looking for "a little app that would allow sound to be turned OFF and ON by simply clicking on an icon in the system tray". This article shows how to achieve that, as well as providing the same OF…
Learn how to create and modify your own paragraph styles in Microsoft Word. This can be helpful when wanting to make consistently referenced styles throughout a document or template.
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…

591 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question