• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 269
  • Last Modified:

Migrated from Word 2003 to Word 2007 and now Word always starts in compatibility mode

We recently migrated from Office 2003 to Office 2007. I have a user who whenever she starts up Word 2007 it defaults to compatibility mode. Save type under save options is set to .docx. I can save a file as .docx but it always defaults to Office 2003 compatibility mode when I start a new document. I tried creating a registry entry under current_user called CompatMode and set it to 0 with no luck. I am running out of ideas.

Thanks for any help.
0
ivh02
Asked:
ivh02
  • 2
  • 2
  • 2
  • +1
1 Solution
 
merkageCommented:
It sounds like you could have a corrupt template file. First try deleting normal.dot from the users profile, or you can login as yourself and see if the problem occurs for you. If you both experience the issue, there may be a problem with the install in which I'd say remove (dont repair) everything and reinstall office 2007.
0
 
ivh02Author Commented:
It doesn't seem to be user profile specific. It doesn't matter who logs in and they all get the same result. Recreating user profile did not work.
0
 
merkageCommented:
Ok so we know its not a template issue, probably an install/conf issue (unless its happening on multiple machines?). I'm assuming you probably tried detect and repair, but I recommend doing a full uninstall and reinstall instead. In the past I've even gone as far as removing 07, reinstalling 03, removing 03, then installing 07 to resolve an issue like this. Not ideal, but it fixed the problem.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
craigajhicksCommented:
I would remove Office 2007, run a manual uninstall of Office (link below), and reinstall office 2007.

http://support.microsoft.com/kb/928218
0
 
Stacy BrownApplication Integration AnalystCommented:
This still could be a template problem.  Check your file locations via Word Options > Advanced > File Locations button.  Where are your user templates and your startup templates being saved?  If you can't read the whole path, select the option and click Modify, then you can determine the path.  

The user template location determines which Normal.dotm on a machine you are using for Word.  Some companies place the user template location under C:\Program Files\Microsoft\Templates instead of the user account.  The startup location is where any other word templates that automatically start with Word are located.  Some companies will place these under the user profile and some under C:\Program Files\Microsoft\Office12\startup.   It all depends on what file locations are set up in Word.

Also, Make sure that your Normal template is a Normal.dotm file and not just a Normal.dot.  Make sure that all of your startup templates are saved as .dotm files.
0
 
ivh02Author Commented:
Thanks finalword. That was it!!!
0
 
Stacy BrownApplication Integration AnalystCommented:
I'm so glad I could help!  
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now