[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 10045
  • Last Modified:

PXE-MOF: Exiting Intel PXE ROM Operating System not found

I successfully converted a physical machine to a VM without any error message. Disk is scsi and I went into the bios to check that boot order is correct. I convert about 10 VM but only get this error message on one VM. Can someone help please. I convert using converter 4.0

Client Mac Addr: 00 0C 29 3D 66 F0 GUID : 564D4346-6AF6-7E7A-DE84-F4E7FD3D66F0
PXE-E51 : No DHCP or proxyDHCP offers were received.

PXE-MOF : Exiting Intel PXE ROM.
operating System not found.
0
locster73
Asked:
locster73
2 Solutions
 
ngmarowaCommented:
Are you using WDS? I got that error once when using WDS. The WDS service had stopped. I just restarted it
0
 
locster73Author Commented:
what is WDS
0
 
ngmarowaCommented:
Windows Deployment Services. I use it to boot from the network card and install OSes from it. I keeps images from different OSes and dont use CDs to install machines anymore.
0
[Webinar] Improve your customer journey

A positive customer journey is important in attracting and retaining business. To improve this experience, you can use Google Maps APIs to increase checkout conversions, boost user engagement, and optimize order fulfillment. Learn how in this webinar presented by Dito.

 
locster73Author Commented:
No i didn't not used that. I did a P2V.
0
 
TechHammerCommented:
Check your BIOS settings too.  Boot up mode may have PXE enabled and it may interfere with your OS loading.
0
 
Vijay kumar MohanrajCloud ArchitechCommented:
HI,
New to this and not much of an expert but i've been dealing with the exact problem, i think i'm getting close. I've read the same advise some many times over, "Bios". So i took my time and located where u can disable the network boot option.
1. "F2" to get into setup
2. Arrow to "Advanced" tab
3. With "I/O Device Configuration" selected hit enter. (This will expand I/O options further)
4. Arrow down to "Internal LAN", hit enter and select Disable.
5. Hit Esc to get back to the main options.
6. You can tab over to "Boot" and it should have removed "Boot from LAN" as an option.
7. (You caught up to me) Now i'm trying to get my Operating system to load correctly..
Good luck..

Please go through the below link.

http://forums.afterdawn.com/thread_view.cfm/223085
http://www.helpwithpcs.com/tech-support-forum/viewtopic.php?t=586
0
 
bgoeringCommented:
Your P2V has left your OS in a state where it is unable to find the boot partition. Sometimes P2V machines may have had a vendor partition or drive. Take a look at your hard disk configuration (edit settings on the virtual machine). If you have say 2 hard drives, they will be addressed at SCSI 0:0 and SCSI 0:1. Try switching them:

make 0:0 into 0:3
make 0:1 into 0:0
make 0:3 into 0:1

If that doesn't do it please supply more information. What type of server did you convert (Dell, HP, IBM, etc.), What OS are you working with. What is your VMware setup? Server? Workstation? ESX(i)? What version of VM - the more information we have the better we can help.

Good Luck
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now