• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 803
  • Last Modified:

2008 PDC emulator external time source not working

New PDC emulator will not recognize the NTP server in the registy.

I have ran the following:

w32tm /config /manualpeerlist:10.99.2.2 /syncfromflags:manual (internal NTP server)

w32tm /config /manualpeerlist:time.winodws.com /syncfromflags:manual

w32tm /config /manualpeerlist:time.windows.com,0x1 /syncfromflags:manual

w32tm /config /manualpeerlist:time.time-a.nist.gov,0x1 /syncfromflags:manual

w32tm /config /manualpeerlist:time.time-a.nist.gov /syncfromflags:manual

I have tried both the manual registy changes and the fix it for me soultion at http://support.microsoft.com/kb/816042

Here is what I get:

C:\Users\e82259>w32tm /query /status
Leap Indicator: 0(no warning)
Stratum: 2 (secondary reference - syncd by (S)NTP)
Precision: -6 (15.625ms per tick)
Root Delay: 0.0623926s
Root Dispersion: 0.0325489s
ReferenceId: 0x81060F1C (source IP:  129.6.15.28)
Last Successful Sync Time: 9/9/2010 10:23:48 AM
Source: time-a.nist.gov,0x8
Poll Interval: 8 (256s)

although it is syncing to an external source, I would like to control this.  Also it is flagging an alert in the best practices check list.
0
rfhall121chc
Asked:
rfhall121chc
  • 6
  • 5
1 Solution
 
Darius GhassemCommented:
By chance is this a Virtual Machine.
0
 
rfhall121chcAuthor Commented:
Nope.  HP BL 460C
0
 
Darius GhassemCommented:
What exactly is not working? It is syncing.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
rfhall121chcAuthor Commented:
It syncs, but it is syncing to : time-a.nist.gov.

I am getting flags that the pdc is not configured correctly.  I would like it to recognize my configuration and stop flagging as not being configured incorrectly.
0
 
Darius GhassemCommented:
Well you want it to sync with your internal time server first?
0
 
rfhall121chcAuthor Commented:
I would like to control the host it syncs from.  I would like it to sync with the internal server, but that does not work.  I would like to control the external server it syncs with, but that does not work.

It keeps syncing with what seems to be the default server, time-a.nist.gov

It keeps saying that the time service is not configured correctly.
0
 
Darius GhassemCommented:
Alright run the second Fix it.

http://support.microsoft.com/kb/816042

Go into the registry make sure your internal time source is listed first in the registry then add the rest.
0
 
rfhall121chcAuthor Commented:
Ran it.  It did not fix it.  (I actually ran it yesterday also)

I turned up logging and this is what shows up:

149635 16:09:32.1136348s - Association: (Local) 0.0.0.0:123 => 129.6.15.28:123 (Remote)

Server:  chsads3.intra.chs-mi.com
Address:  10.50.200.21

Name:    time-a.nist.gov
Address:  129.6.15.28
0
 
rfhall121chcAuthor Commented:
This is so embarising, and I would like to blame the guy before me, but I probably set this up years ago.  There is a policy that is taking precident over the registry settings.  I did not remember making this policy, I only remember setting the registry keys when we upgraded to 2003 5 years ago.  I am going to walk that policy off and the keys again.
0
 
rfhall121chcAuthor Commented:
Just had to post it out here to figure it out.  Thanks for looking.
0
 
Darius GhassemCommented:
Glad it is working. I was going for the group policy next
0

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now