• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 460
  • Last Modified:

My Exchange 2010 box is not sending external NDRs Help!

As subject really we only accept messages up to 12000KBs but since migrating to 2010 externals have stopped getting bounce messages.

I have checked they are not being stopped by our spam filter.

Where are the settings for NDRs in Ex2010 I can't find them anywhere?

Cheers,
S.
0
Sam_Rendell
Asked:
Sam_Rendell
  • 4
  • 3
1 Solution
 
endital1097Commented:
get-transportconfig

use set-transportconfig to update
0
 
Sam_RendellAuthor Commented:
Which bit of get-transportconfig tells me if it is set to send an NDR?
0
 
endital1097Commented:
GenerateCopyOfDSNFor                                 : {5.4.8, 5.4.6, 5.4.4, 5.2.4, 5.2.0, 5.1.4}
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Sam_RendellAuthor Commented:
That is exactly what mine shows. Which code is for oversized attachment?

If that is set correctly something else must be screwing up the NDRs.
0
 
endital1097Commented:
5.2.4
looking for additional settings
0
 
endital1097Commented:
Get-RemoteDomain | fl DomainName,NDREnabled
0
 
Sam_RendellAuthor Commented:
I noticed that the external postmaster address was empty so I have filled that in and restarted the Exchange service host. Externals now get NDRs.

I ran the cammand above it returned true.

Thanks for your help.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now