Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 892
  • Last Modified:

After paste special using Word 2007, the text looks clumped together.

Hi,

I am having a lot of trouble trying to fix the text in Microsoft Word 2007. Here's the process, I tried copying and pasting special from Excel into word, everything shows up fine, but the letters look clumped up together. The text looks different from everything else in my Word document.

I tried making adjustments with the borders, changing font size, style, but nothing works. Even when I print it out it looks like that.  ExcelSpreadSheet
0
vlsllp
Asked:
vlsllp
  • 8
  • 6
1 Solution
 
abitounCommented:
what type of paste special are you using?
0
 
bureshdCommented:
Looks like a character spacing issue.

Highlight the text in question
Go to the home tab
In the styles area, select the little aarown in the bottom right corner that brings up all the styles on the page
Select the drop down list on the one that is highlighted and select "Modify"
Click "Format" and then "Font" from the drop down list in the bottom left corner
Under the character spacing tab, change the spacing to be expanded by a few points.

0
 
vlsllpAuthor Commented:
I went to paste special > paste link > Microsoft Office Excel Worksheet Object

I tried the other ones, but I can't use them because the formatting brings down the visibility of the text. Also, I am told to do it this way. Can you guys tell that the text or font looks a bit strange? I'm not sure if this is a glitch or something. Thank you for your help!
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
abitounCommented:
ok you are pasting it as a picture using html format in order for it to be sent as an image pasted on an email, that ios why you are using pastelink, now once in word, select your object right click, select format object, go to the size tab check what percentage of size it is assigning and change it to 100% this will make the image clear and the letters will not be crumpling.
0
 
vlsllpAuthor Commented:
HI Bureshd,

I can see the drop down under change styles, but I can't find the format button. I only see style set, colors, font, and set as default. I am using word 2007. I dont know where to locate the character spacing tab.
0
 
abitounCommented:
As i said the paste special you are using is adding a pictyure not actual text so you will not be able to reformat it, the only chance for this paste special to wiork this way is to reformat the picture, now if you want it to be text and change the font eetc. use:
paste special> paste link> formatted text (rtf)
0
 
vlsllpAuthor Commented:
I found the character spacing tab, it's right under the drop down in Font. It still doesnt work. I also want to mention to you guys that I can copying and pasting this from Excel 2007. Do you think I need to do something with Excel 2007? The text looks crumpled in Excel, and right after I copy and paste special to Word 2007, it carries over this ugly setting.
0
 
vlsllpAuthor Commented:
Hi Abitoun,

when I copy and paste using RTF, it displays everything in a Table. The alignment is misplaced. Is there another option? thanks
0
 
abitounCommented:
Ok,

in Excel format your data to look exactly the way you want because this brings the Excel formatting, it should not bring the whole table unless you are selecting it, and if you have hidden rows columns it will select those as well, so it looks like you are ciopying an area that has hidden rows/columns. Try this:

select the area you want to copy, click alt + ; then select copy.

Can you post a sample of the Excel data you want to copy (your actual spreadsheet)
0
 
vlsllpAuthor Commented:
Here is the excel spreadsheet, or part of the spreadsheet that I am trying to copy and paste. you notice the font looks funny, but the numbers are normal.
excel.JPG
0
 
vlsllpAuthor Commented:
when i click alt + copy, as soon as I click alt + it only selects the numbers and not the text around it, such as equity securities, us government obligations.. I really appreciate your help abitoun!
0
 
abitounCommented:
You are very welcome!, i replicated your data in a spreadsheet and paste it with no problem. see attached:
ee-test.docx
EEtest.xlsx
0
 
vlsllpAuthor Commented:
HEY ABITOUN! wow thank you so much!   okay, it looks perfect, however, can you teach me how do what you did? I have to do this for 50 pages of work.
0
 
vlsllpAuthor Commented:
btw, how do I give you points for answering my question? sorry I'm new to this.
0
 
abitounCommented:
I am glad, but i did nothing different from what i told you, formatted my data in excel the way i want it to look in word, then selected the area in this case a17 to e26 then copy then opened word then paste special then paste link then formatted (rft).

If it is not working for you try practicing with the excel test i sent then try to see what is different in your spreadsheet, maybe hidden columns?  then to copy just the visible data press simultaneously alt and the semi colon key (alt;) this will copy the visible part only.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 8
  • 6
Tackle projects and never again get stuck behind a technical roadblock.
Join Now