?
Solved

New Client SBS2003 Exchange setup

Posted on 2010-09-09
3
Medium Priority
?
444 Views
Last Modified: 2012-05-10
I acquired a new client that is running a SBS2003 server. They host their email outside with a 3rd party which is really screwing up the email. I recommended that they bring their email in house. I have a simple question. The previous Tech setup the server using a .LOCAL domain. Their email addresses have a .com domain extension. Seems as though he setup email accounts on the server but never used them. The email address listed next to their profile says. user@mydomain.local. I went into the users profile and changed that to user@mydomain.com. I checked the settings on the server and they seem correct. I checked the SMTP Connector and the FQDN was computername.mydomain.local, Now I'm pretty sure this name does really matter. But I'm hoping that the server will accept emails coming from mydomain.com. Am I correct with this assumption?
0
Comment
Question by:Djrobluv
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 15

Accepted Solution

by:
Dave_AND earned 1000 total points
ID: 33639992
Run the SBS wizards (internet connection wizard) and put the FQDN in when prompted, this will setup exchange for you correctly.
0
 

Author Comment

by:Djrobluv
ID: 33642319
Ok I need to add to this post. I get a feeling the previous IT person didn't use the wizards to setup the users profiles. When I log into Remote Web Workplace as one of the users they don't have the link to access there remote email. Also when I type https://mydomain/exchange/user I get the log on screen but none of the users can login except for the administrator. Need help here. I feel like I stepped into a big pile of stuff here. I hate the Geek Squad.. They are the ones who did this....
0
 

Assisted Solution

by:asheersingh
asheersingh earned 1000 total points
ID: 33652719
You need to run the Connect To The Internet Wizard first (CEICW). This should prompt you for the external domain name at some stage. Once this is done, check to make sure each user has an e-mail address for the external domain under their properties tab. It terms of loging into OWA. You need to give each user permission to access the OWA. You do this under one of the tabs in the user properties as well. I assume that you know how to setup the outgoing SMTP Connectors and MX Records etc?
0

Featured Post

Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Because virtualization becomes more and more common, and, with Microsoft Hyper-V included in Windows Server at no additional costs, and, most server hardware nowadays is more than capable of running a physical Small Business Server (SBS) 2008 or 201…
You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question