Mac Filtering not working though repeater

I have a dlink DGL-5400 Router and a Hawking Repeater.

I am using Mac Filtering on the router

Everything worked fine until I added the repeater, Now the blocked mac's are able to get an ip address unlike before.

Do you have any idea as to why this is happening?
LVL 2
beatifiedAsked:
Who is Participating?
 
AmnonmConnect With a Mentor Commented:
I believe that you need to set it up on the AP
If the AP is connected to the router and the MAC is already authorized in the router routing table so the problem is from the AP side you need to set it up in there.
0
 
AmnonmCommented:
0
 
beatifiedAuthor Commented:
I didn't ask how to set mac filtering I asked why it is not working any longer.
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
AmnonmCommented:
you can go directly to the web interface and set it up see if there is a mac filtering in there and enable it.
Out of the box the ip is 192.168.1.240. Login is: admin, pw:1234  
0
 
beatifiedAuthor Commented:
The Repeater is connected to the router, but the router is reporting that it has served an ip address to the blocked mac whitch is what strikes me as odd. Maybe theres no way to overcome this?
0
 
AmnonmCommented:
And the blocked MAC is the repeater's ma or of another device in your lan?
0
 
beatifiedAuthor Commented:
The blocked mac is of a laptop. Not the repeater.
0
 
AmnonmCommented:
Did you try accessing the Hawking web interface?
cause it's the repeater causing a security issue with mac filtering
since the router security does not apply to the repeater connected devices.

 i will need to know what configuration is on the repeater.
0
 
beatifiedAuthor Commented:
Well since the router is dishing out the ips I would think that it would refuse it an ip address which is all mac filtering does right? The repeater has no setting for mac filtering.
0
 
abhinaysinhaCommented:
Have you set the repeater's mac as authorised in filtering?

Many repeaters just send a single MAC address for all the devices connected to it, or maybe it is just sending the cloned MAC of the first device connected to it which is allowed in filtering.

You can get the details by typing Run >> Cmd >> arp -a on a machine connected to the AP directly and seeing the MAC addresses of the PCs behind the repeater.
0
 
beatifiedAuthor Commented:
You were right I found mac filtering on the repeater.
0
 
AmnonmCommented:
Good happy to help :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.