Solved

how to disable the password complexity in a server 2008 workgroup?

Posted on 2010-09-09
7
2,067 Views
Last Modified: 2012-06-27
Hi Experts,

  I have a windows 2008 server that is just on a workgroup inviornment. I created some users and just wanted to use a simple 3 or 4 character password but it asked for a more complex password. Where can I disable that at?
0
Comment
Question by:frankbustos
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 2

Expert Comment

by:amodeo
ID: 33641881
Go into the users property in Active Directory and set it so the user cant change their password and password never expires and then hit ok.  Then right click on the user and select "change password" and make it whatever you want.  It should keep it from thereon.  

-Joe
0
 

Author Comment

by:frankbustos
ID: 33641899
this is on a workgroup thought not domain. there is no AD.
0
 
LVL 6

Accepted Solution

by:
jaustin1 earned 500 total points
ID: 33641914
Click Start, Administrative Tools, Local Security Policy.

Once that's open, go to Account Policies, Password Policies and change the requirement there.

Hope that helps!

0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 
LVL 2

Expert Comment

by:amodeo
ID: 33641927
Sorry, didn't read through enough..... my bad
0
 
LVL 53

Expert Comment

by:Will Szymkowski
ID: 33641933
Take a look at this link as it provides screenshots to accomplish this..
http://www.elmajdal.net/Win2k8/Using_Windows_Server_2008_as_a_Workstation.aspx#step2

Hope this helps~!
0
 
LVL 14

Expert Comment

by:theras2000
ID: 33641946
If that doesn't play ball, then perhaps you've got a local policy restricting your passwords.
Go to Start, Programs, Administraitive Tools, Computer Managemtn, Local Security Policy.  Sorry my machine's playing up so I can't see if that's exactly correct,
0
 

Author Closing Comment

by:frankbustos
ID: 33641955
THAT WAS WHAT I WAS LOOKING FOR!!! THANKS.
0

Featured Post

Turn Insights into Action

Communication across every corner of your business is essential to increase the velocity of your application delivery and support pipeline. Automate, standardize, and contextualize your communication processes with xMatters.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Redirected folders in a windows domain can be quite useful for a number of reasons, one of them being that with redirected application data, you can give users more seamless experience when logging into different workstations.  For example, if a use…
This article explains how to install and use the NTBackup utility that comes with Windows Server.
This tutorial will give a short introduction and overview of Backup Exec 2012 and how to navigate and perform basic functions. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as conne…
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…

690 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question