Solved

Group Policy

Posted on 2010-09-09
5
1,138 Views
Last Modified: 2012-08-14
Hello All,

I have spent about half of today working on enabling "Interactive Logon Message title for users attempting to log on" and "Interactive Logon: Message text for users attempting to log" on using group policy.  A little background on the office build and what I have tried...

4 Domain Controllers in a forest using sites and services.  All DCs are Windows 2008.  The test computer is Windows 7.  I created an "IT-Test" container and put my user account in the container.  I then created a test GPO and linked it to the test container.  The test GPO only changes the Interactive Logon Message Text and Title, but the default domain policy is inherited but has precedence 2.  My test policy has Precedence 1 and is enforced.

I am using my account and my computer which I am an admin on.  The local security policy->local policies does have a lock on the icon on my machine (not sure if that is relevant).

That is all the info that I can come up with.  I have rebooted several times and done gpupdate.

Let me know what I am missing or any information to help figure this out.

Thanks!
0
Comment
Question by:skarilla
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 70

Expert Comment

by:KCTS
ID: 33642466
So you set a policy on an OU
When you log on using an account in the OU then the OU policy is applied - thats what should happen
You havn't actually said (or I have misunderstood) what the problem actually is
0
 
LVL 1

Author Comment

by:skarilla
ID: 33642526
Sorry, when I log on under my account on my computer I do not get the message.  
0
 
LVL 4

Accepted Solution

by:
sire_harvey earned 250 total points
ID: 33642555
I believe the Security Settings\Local Policies\Security Options\Interactive logon.... are all under the Computer Configuration section of the GPO. Therefore you would need to apply the GPO to the OU that your Computer account is in, not your User account.
0
 
LVL 2

Expert Comment

by:amodeo
ID: 33642652
Open command prompt, type "gpupdate /force" without the quotes and then restart when prompted... (hit y then hit enter)

-Joe
0
 
LVL 7

Assisted Solution

by:oztrodamus
oztrodamus earned 250 total points
ID: 33642698
The interactive logon message text is a computer based policy option not a user based policy option. You've linked the GP to an OU, but you've moved your user account into the OU not the computer. That is the problem.
0

Featured Post

Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I was prompted to write this article after the recent World-Wide Ransomware outbreak. For years now, System Administrators around the world have used the excuse of "Waiting a Bit" before applying Security Patch Updates. This type of reasoning to me …
After seeing many questions for JRNL_WRAP_ERROR for replication failure, I thought it would be useful to write this article.
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…
Microsoft Active Directory, the widely used IT infrastructure, is known for its high risk of credential theft. The best way to test your Active Directory’s vulnerabilities to pass-the-ticket, pass-the-hash, privilege escalation, and malware attacks …

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question