ARCserve Backup Operation Failed - W3823

Posted on 2010-09-10
Medium Priority
Last Modified: 2012-05-10
Over the past few days maybe even weeks our ARCserve software has been failing to take a backup in the job log it says

unable to find media

I know very little about this software and don't know where to start to try and solve the problem can anyone help.

I've attached the log file  

Verify Backup(s)
Unable to find media. (MEDIA=01/03/07 20:00, ID=5377, SEQ=1)
Unable to find media. (MEDIA=01/03/07 20:00, ID=5377, SEQ=1)
Unable to find media. (MEDIA=01/03/07 20:00, ID=5377, SEQ=1)
Unable to find media. (MEDIA=01/03/07 20:00, ID=5377, SEQ=1)
Unable to find media. (MEDIA=01/03/07 20:00, ID=5377, SEQ=1)

We are running Windows Server 2k3 and BrightStor ARCserve Backup r11.1
Question by:QGolden
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
LVL 20

Expert Comment

ID: 33644530
what are yo backing up to?
you may need to reset the Tape drive, or check the destination choice

Author Comment

ID: 33644565
I'm backing up to HP Ultrium -1 LTO drive. The setup should be full backup evey week night with a new tape being inserted each morning. Each morning the tape is ejected but the log states the above.

By destination choice to you mean Devices? The job is setup to backup to GROUP0 and the Ultrium drive is the only thing in that group. The media states * , which I'm guessing means backup to any media that is in the drive.

If you look at the look it seems to be backing up to the tape but failing to verify backup.

I ran the backup job yesterday day and kept my eye on the log file. It seemed to backup then eject the tape then tried to verify
LVL 22

Expert Comment

ID: 33663860
"It seemed to backup then eject the tape then tried to verify"

I agree, the backup completes but the verify fails because it can't find the tape.

I recommend first checking for ARCserve updates.

If it is up to date, then check to see if the eject media option is selected.
Job Status window > modify the job > Options > Operation tab at the bottom is the check box.
Yes it is a bug if it ejects the tape before the verify, and that is why the recommendation for the update.
If the update does not help, and removing the Eject Media option does help you are stuck since official end of life support for 11.1 was years ago.

Is this a stand alone tape drive or a library/changer?
If it is a library then it should just reload the tape automatically and perhaps there is something at a system level conflicting.

Veeam Task Manager for Hyper-V

Task Manager for Hyper-V provides critical information that allows you to monitor Hyper-V performance by displaying real-time views of CPU and memory at the individual VM-level, so you can quickly identify which VMs are using host resources.


Accepted Solution

QGolden earned 0 total points
ID: 33714932
Strange. I modified the job un-selecting then re-selecting the same options saved it and now the job runs and verifies without any problems.

If it happens again I will upgrade to the lastest version. we are on a contract so we can upgrade for free but our current version 11.1 was/is working so I haven't really had a cause to upgrade.

I've always took the view if it isn't broke don't fix it, hence the reason I've never upgraded. Whats your view on upgrading if the current product is working OK?
LVL 22

Expert Comment

ID: 33718289
15.0 really is a very good version. A lot of work was done to simplify such as move licensing all to the ARCserve Server. Also a lot of the manual Tape Engine configuration has been moved into the Tape Engine startup, so now it can automatically reconfigure if there is a change in hardware configuration. New features such as deduplication, staging, dashboard for high level reporting, support for Exchange 2010, VM & HyperV, and on and on.

If nothing else have them send you the 15.0 media and key codes just so you have them. Then install it as a live trial on a test system and check it out. If you like it do the upgrade.

Author Comment

ID: 33805632
Yes great idea. I will give it a go on a test system and see what I think.

Featured Post

Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Workplace bullying has increased with the use of email and social media. Retain evidence of this with email archiving to protect your employees.
Microservice architecture adoption brings many advantages, but can add intricacy. Selecting the right orchestration tool is most important for business specific needs.
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…
Suggested Courses

741 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question