Insufficient priviledges after The Witcher installation

I just installed The Witcher on my new clean install of Windows 7 & when I go to launch the game I get an error from Atari "Insufficient priviledges: you must be an administrator when you run this application for the first time". I am the only one to use this computer. I tried running it as the administrator withe right click "Ruan as administrator" but I still get the error. In the Witcher launcher properties under the security tab, it says that I have full control & I'm an administrator. Thanks for your time. Ed
EtrixAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

50calCommented:
Try Choosing Start -> Run -> Typing the full patch to the games .exe file and pressing OK. It should run  with full rights.

50cal.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TordanCommented:
Go to the Application's folder and find all the .exe files. Right click -> properties on each one and choose run as admin. Then try again.

If the constant pop ups bug you like they do me,
from Control Panels, Administrative tools, Local Security Policy:
Local Policies -> Security Options -> User Account Control Behavior of the elevation prompt for administrators...
will let you have it stop asking if your sure you want to run as admin.
0
EtrixAuthor Commented:
Thanks for the quick relies.OK I tried both of your suggestions & still get the error. Still trying different things. Yea I also always go to msconfig, tools & turn off UAC on any new install I do. The popups are quite bothersome.
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

TordanCommented:
it is safer, and achieves the same anoyance mitigation to just turn off the elevation prompt for Admins rather then turn off UAC completely.
0
50calCommented:
Right click on the application and choose properties -> Check the compatibility Tab -> If in compat mode then turn it off (if not then try it in mode for XP SP3).

50cal.
0
MikeGeigCommented:
Another option would be to check the folders that the game installed to. Go to properties->security to see if there are any whacky settings there.
0
EtrixAuthor Commented:
I tried the xp sp3 setting but it didn't help. The Witcher has hexed the game. lol
0
EtrixAuthor Commented:
Got it. The copy protection called Tages had to be updated to version 5.5.7.2 to work with W7. You had to unistal the xp/vista one & install the one for xp/vista/win7. The game is now working fine. Thanks for all the help. I'll still split the points for your help. Thanks Ed
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.