Solved

Cannot add an appointment in Outlook 2003 offline mode - Exchange Server 2010

Posted on 2010-09-10
9
825 Views
Last Modified: 2012-05-10
Client: Outlook 2003/WIn XP
Server: Exchange 2010/Win Srv 2008 R2

I cannot add an appointment in Outlook offline mode (no internet connection - ie in the airplane) When I try to save appointment I am getting an error "the connection to the microsoft exchange server is unavailable. Outlook must be online or connected to complete this action"

FYI, the endryption between the client and server is checked in the outlook settings.

Please advise,

Derek
0
Comment
Question by:itconsultant1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
9 Comments
 
LVL 10

Accepted Solution

by:
jramsier earned 500 total points
ID: 33647587
Try to create a new outlook profile and try that.  Cached mode seems like it might be messing up but should allow you to edit your own calendar.
0
 
LVL 49

Expert Comment

by:Akhater
ID: 33647630
Can youread your emails while you are offilne? It looks like you have not configured an offline folder.

Go to your account properties and make sure that Cached mode is enabled
0
 

Author Comment

by:itconsultant1
ID: 33647705
jramsier,

This is a new exchnage 2010, I have created new profile already, also deleted OST file and recreated from scratch.

Akhater,

The cache mode is enabled I am able to view emails, calendar, contacts but cannot save new ones.

I belive that I must turn off forcing mandatory encryption between the clients and exchange server. I cann do that on the exchange srv 2010 - shell. But I need a confirmation because I do not have access to my client's laptop and do not want to keep guesing.

Derek
0
Comparison of Amazon Drive, Google Drive, OneDrive

What is Best for Backup: Amazon Drive, Google Drive or MS OneDrive? In this free whitepaper we look at their performance, pricing, and platform availability to help you decide which cloud drive is right for your situation. Download and read the results of our testing for free!

 
LVL 10

Expert Comment

by:jramsier
ID: 33647828
I have seen this work with encryption.  You obviously have outlook SP3 installed since it is working with 2010 exchange right?  Encryption needs to be enabled on the users client too so you may need to change that if you remove it.  Is this happening to multiple people or just one?
0
 
LVL 49

Expert Comment

by:Akhater
ID: 33647862
Honestly I am more enclined to disable encryption on the server side however I do remember having it work with encryption
0
 

Author Comment

by:itconsultant1
ID: 33648033

Do you think if I remove forcing encryption from the exchange server, woul I have to disable encryption on all clients? It is important I do not want to affect all clients which have an encrytion turned on


------

To disable the required encryption between Outlook and Exchange, follow these steps:

On the server that is running Exchange 2010, run the following command in the Exchange Management Shell:

Set-RpcClientAccess –Server Exchange_server_name –EncryptionRequired $False

Note The Exchange_server_name placeholder represents the name of an Exchange Server 2010-based server that has the Client Access Server role.

You must run this cmdlet for all Exchange 2010 Client Access servers.


Rerun this command for each Exchange 2010-based server that has the Client Access Server role.


After your Outlook clients are updated with the setting to enable encrypted RPC communication with Exchange (see steps provided below), you can re-enable the RPC encryption requirement on your Exchange 2010 servers that have the Client Access Server role.

To re-enable the RPC encryption requirement on your Exchange 2010-based servers that have the Client Access Server role, run the following command in the Exchange Management Shell:
Set-RpcClientAccess –Server Exchange_server_name –EncryptionRequired $True

Note The Exchange_server_name placeholder represents the name of an Exchange 2010-based server that has the Client Access Server role.

This cmdlet must be run for all Exchange 2010 Client Access servers.
0
 
LVL 49

Expert Comment

by:Akhater
ID: 33648183
You are only disabling mandatory encryption clients that are using encryption wont be affected
0
 

Author Comment

by:itconsultant1
ID: 33648731
Ok, will do the test tonight then
0
 

Author Closing Comment

by:itconsultant1
ID: 33650172
Recreation a new profile again helped.
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

687 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question