Solved

Channel 1 Master: None

Posted on 2010-09-10
15
1,486 Views
Last Modified: 2012-08-13
Hello Experts,
I am helping out a friend with his HP Media Center, PC M7334n.
When booting up computer, stops at
IDE Channel 1 Master : None
IDE Channel 1 Slave   : None
IDE Channel 2 Master : HP DVD Writer 840b HI86
IDE Channel 2 Slave   : IDE-DVD DR0M6216 HD08
IDE Channel 3 Master : Samsung SP2504C VT100-33

on the bottom, F1 for Setup, F2 to Continue,
when I push F2, computer boots up like normal.

Hard drive is a SATA

Why is Channel 1 Master none?
how do I resolve this?
0
Comment
Question by:jann3891
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
  • 3
  • +1
15 Comments
 
LVL 3

Expert Comment

by:packratt_jk
ID: 33647652
sounds like it's trying to boot from cd?

check the boot order and make sure channel 3 master is the primary device
0
 

Author Comment

by:jann3891
ID: 33647773
When I go to bios, the main page shows
First Channel Device 0: None
First Channel Device 1: None

I do see Third Channel Device 0: Samsung SP2504C
How do I move this to Channel Device 0?

The boot order is
CD-ROM, then Hard Drive
0
 
LVL 3

Expert Comment

by:packratt_jk
ID: 33647900
To move it to device 0 you need to open the case and plug in the sata cable into slot 0 instead of slot 2 (or 1 instead of 3)

is there a cd in the drive?

Unless you are trying to install the os, i would try switching to boot hard drive first.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:jann3891
ID: 33647938
The CD drives are IDE cables.
I only have 2 Sata ports, and I tried moving it already.
It changed it from Device 3 to Device 4 when I moved the Sata cable.
I do not think it is the boot order, even when I changed it to boot hard drive first, I still get the same results
0
 
LVL 3

Expert Comment

by:packratt_jk
ID: 33647993
Oh, okay I understand now - didn't realize IDE cables were involved.

Is the drive throwing smart errors?  A lot of bios' have a 'quick boot' option.  Try turning that off and see if you get any more information.  There are a number of reasons why the bios would halt there, from swapping memory to drive errors to irq conflicts.  If this just started happening out of the blue, it is probably the hard drive going bad.  s.m.a.r.t. is a check the bios will perform to make sure the drive is ok.
0
 

Author Comment

by:jann3891
ID: 33648118
no errors.
bios checking is already off.
my friend said the computer has not been used for a couple of months.
0
 
LVL 3

Assisted Solution

by:packratt_jk
packratt_jk earned 166 total points
ID: 33648143
could be a bad bios battery.  That would cause the settings to get lost and reset.  It's probably a button type battery about the size of a quarter.
0
 
LVL 92

Expert Comment

by:nobus
ID: 33652327
it looks normal to me.
in some bios, the sata drives simply are listed after the IDE drives.
i suspect that is your case, and the pc is set to boot from sata -so all is fine !
0
 
LVL 3

Expert Comment

by:packratt_jk
ID: 33663285
The problem isn't that the sata drives are listed second, but rather that the system hangs at the end of post and requires the user "press F2 to continue"
0
 

Author Comment

by:jann3891
ID: 33663981
After further investigation, it seems like it is configured to boot first on a pull out drive.
which is now empty.....

thank you in your attempt to help me solve this...
0
 
LVL 92

Expert Comment

by:nobus
ID: 33664036
just set the drive first you want to boot from ..
0
 

Author Comment

by:jann3891
ID: 33664348
I already changed the boot sequence to boot from hard drive first.
the problem is, on the bios settings.
the hard drive is on channel 3 (extended IDE drive)
and I cannot get it to go to channel 1
0
 
LVL 32

Accepted Solution

by:
_ earned 167 total points
ID: 33669247
I don't think you can. It sounds like the bios is insisting that the PATA IDEs get listed first.

If you really want it that way, see if you can get an PATA to SATA adapter for the drive and then plug it into Channel 1.
But you will probably lose some through-put doing it that way (plus it doesn't always work).
If it is booting OK now, I would just leave it as is.
0
 
LVL 92

Assisted Solution

by:nobus
nobus earned 167 total points
ID: 33669487
that is what i posted above - it's normal, and you don't need to, or cant move it...
do you still have that message ? if so - did you reset the bios yet?  remove AC cord, and the bios battery for a minute, or use default settings.
a bios update can help too
0
 
LVL 32

Expert Comment

by:_
ID: 33678838
Thank you much.   : )
0

Featured Post

Instantly Create Instructional Tutorials

Contextual Guidance at the moment of need helps your employees adopt to new software or processes instantly. Boost knowledge retention and employee engagement step-by-step with one easy solution.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Does your iMac really need a hardware upgrade? Will upgrading RAM speed-up your computer? If yes, then how can you proceed? Upgrading RAM in your iMac is not as simple as it may seem. This article will help you in getting and installing right RA…
This article outlines why you need to choose a backup solution that protects your entire environment – including your VMware ESXi and Microsoft Hyper-V virtualization hosts – not just your virtual machines.
The viewer will learn how to successfully download and install the SARDU utility on Windows 8, without downloading adware.
The viewer will learn how to successfully download and install the SARDU utility on Windows 7, without downloading adware.

724 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question