Channel 1 Master: None

Hello Experts,
I am helping out a friend with his HP Media Center, PC M7334n.
When booting up computer, stops at
IDE Channel 1 Master : None
IDE Channel 1 Slave   : None
IDE Channel 2 Master : HP DVD Writer 840b HI86
IDE Channel 2 Slave   : IDE-DVD DR0M6216 HD08
IDE Channel 3 Master : Samsung SP2504C VT100-33

on the bottom, F1 for Setup, F2 to Continue,
when I push F2, computer boots up like normal.

Hard drive is a SATA

Why is Channel 1 Master none?
how do I resolve this?
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sounds like it's trying to boot from cd?

check the boot order and make sure channel 3 master is the primary device
jann3891Author Commented:
When I go to bios, the main page shows
First Channel Device 0: None
First Channel Device 1: None

I do see Third Channel Device 0: Samsung SP2504C
How do I move this to Channel Device 0?

The boot order is
CD-ROM, then Hard Drive
To move it to device 0 you need to open the case and plug in the sata cable into slot 0 instead of slot 2 (or 1 instead of 3)

is there a cd in the drive?

Unless you are trying to install the os, i would try switching to boot hard drive first.
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

jann3891Author Commented:
The CD drives are IDE cables.
I only have 2 Sata ports, and I tried moving it already.
It changed it from Device 3 to Device 4 when I moved the Sata cable.
I do not think it is the boot order, even when I changed it to boot hard drive first, I still get the same results
Oh, okay I understand now - didn't realize IDE cables were involved.

Is the drive throwing smart errors?  A lot of bios' have a 'quick boot' option.  Try turning that off and see if you get any more information.  There are a number of reasons why the bios would halt there, from swapping memory to drive errors to irq conflicts.  If this just started happening out of the blue, it is probably the hard drive going bad.  s.m.a.r.t. is a check the bios will perform to make sure the drive is ok.
jann3891Author Commented:
no errors.
bios checking is already off.
my friend said the computer has not been used for a couple of months.
could be a bad bios battery.  That would cause the settings to get lost and reset.  It's probably a button type battery about the size of a quarter.
it looks normal to me.
in some bios, the sata drives simply are listed after the IDE drives.
i suspect that is your case, and the pc is set to boot from sata -so all is fine !
The problem isn't that the sata drives are listed second, but rather that the system hangs at the end of post and requires the user "press F2 to continue"
jann3891Author Commented:
After further investigation, it seems like it is configured to boot first on a pull out drive.
which is now empty.....

thank you in your attempt to help me solve this...
just set the drive first you want to boot from ..
jann3891Author Commented:
I already changed the boot sequence to boot from hard drive first.
the problem is, on the bios settings.
the hard drive is on channel 3 (extended IDE drive)
and I cannot get it to go to channel 1
I don't think you can. It sounds like the bios is insisting that the PATA IDEs get listed first.

If you really want it that way, see if you can get an PATA to SATA adapter for the drive and then plug it into Channel 1.
But you will probably lose some through-put doing it that way (plus it doesn't always work).
If it is booting OK now, I would just leave it as is.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
that is what i posted above - it's normal, and you don't need to, or cant move it...
do you still have that message ? if so - did you reset the bios yet?  remove AC cord, and the bios battery for a minute, or use default settings.
a bios update can help too
Thank you much.   : )
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.