Security Tab missing in Drive Properties

Right clicking any drive in "My Computer" (fixed or USB), I don't see the Security tab.
It shows fine on folders, but not the drive itself.  I need to take ownership of external NTFS drive.  I was able to do this before with fresh install of XP, but now it doesn't show up.

System is XP Pro SP3, File system:NTFS, "Simple File Sharing" OFF
Other things I've tried from here:
Have full control of: %SYSTEMROOT%\System32\rshx32.dll
Who is Participating?
zSandmanConnect With a Mentor Author Commented:
If you are running WinXP Pro then you have to disable Simplified Sharing
That is an odd one.  Here is a shot in the dark.  Try to set the following options in Windows Explorer / Tools / Folder Options:
General tab / Tasks = Use Windows Classic Folders
View tab / Advanced Settings:
Display Simple Folder View... = uncheck
Display the contents of system... = checked
(you already said you had it off) Simple file sharing = unchecked

But you have the Secuirty tab in SubFolders of the drives, just not the root?
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

zSandmanAuthor Commented:
All 3 settings were already unchecked, but just to be sure, I checked them, APlly, then unchecked, Apply... no help.
And yes, I see Security tab in sub folders, but not the root.
zSandmanAuthor Commented:
Also, created brand new Admin account, checked all settings as per PlugThatInWhere's comment, no help.
The sharing tab is not visible if you are logged on to a machine with an
account that does not have adequate rights.

Open Group Policy...
Start | Run | Type: gpedit.msc | Click OK |
Navigate to...
Administrative Templates\Windows Components\Windows Explorer\
Remove the Security tab
Set to Not Configured or Disabled.

Also. . .
The Sharing tab is not visible....
Start | Run | Type: services.msc | Click OK |
Scroll down to and double click: Server service |
Set Startup type to: Automatic | Click Apply | Click the Start button |
When it has started, click OK

Open Network Connections, click Start, point to Settings, click Control
Panel, and then double-click Network Connections. | Right click Your
Connection | Properties | General tab | Install button | Highlight: Service
| Add button | Highlight: File and Printer Sharing for Microsoft Networks |
OK | Close

Check settings here...
HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\
If there is no NoSecurityTab listing then this is not the problem.
Value Name: NoSecurityTab
Value Type: REG_DWORD
Value Data: 0 or 1
0 = Security tab will be visible
1 = Security tab will not be visible

Make sure the file system on the Drive is NTFS, sometimes that may be the reason and we keep looking around :)
There may be some sort of Windows registry setting/bit for this but I have never seen this in XP.  The only option would be a DOS command to edit the ACLs, like CACLS

May the force be with you,

Good find.  Just like shooting swamp rats back home, huh?  Ok, enough of the Star Wars tags.
Great! a fe more

REM Security tab
regsvr32 rshx32.dll

REM Quota tab
regsvr32 dskquoui.dll

REM Offline Files
regsvr32 cscui.dll

REM Previous Versions
regsvr32 twext.dll

REM Remote Storage
regsvr32 rsshell.dll

REM Distributed File System
regsvr32 dfsshlex.dll
Thank you thakurdinesh, your a gem.  I am keeping that one.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.