Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3398
  • Last Modified:

'Include Office.com content' tick box not visible to users in Clipart (Office 2010)

Hi,

Since upgrading to Office 2010, my users have not been able to get extended clipart in office apps from the web. Upon investigation it appears that they do not have the 'Include Office.com content' tick box in the Clip Art window which I do.

I have not explicitly set a group policy to hide this, so I am not sure why it is not appearing for them. Can anyone guide me?

Thanks!
0
browsw
Asked:
browsw
1 Solution
 
jc1305bCommented:
This fix is for this issue in 2007.  Give it a try.
•      Click on the Office Button in Word  
•      Click on Word Options
•      Click on Trust Center, Then click Trust Center Settings
•      Click on  Trusted Locations.
•      Select the option “Word 2007 default location: Application Templates”  & click Modify
•      Verify the folder exists
•      Click OK
•      Click OK and restart Word.
•      When you go back into Insert ---> Clipart you will now see Web Collections under “Search In:”
0
 
browswAuthor Commented:
Hi,
Unfortunately this did not work, but I did find the following group policy that did:
User Configuration\Administrative Templates\Administrative Templates\Microsoft Office 2010\Tools | Options | General | Service Options…\Online Content
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now