[Webinar] Streamline your web hosting managementRegister Today

x
?
Solved

Cisco ASA VPN

Posted on 2010-09-10
2
Medium Priority
?
846 Views
Last Modified: 2012-06-27
I just installed a Cisco ASA 5505 and setup vpn so users can connect to the network using the Cisco VPN client. The problem is that when users connect to the vpn, they lose connection to their local network. The vpn network is 192.168.2.0 and I checked to make sure that their local network was not the same network. Is there a setting on the ASA that will allow them to use the vpn network and their local network at the same time?

0
Comment
Question by:adam2112
2 Comments
 
LVL 4

Accepted Solution

by:
nuttytech earned 2000 total points
ID: 33648729
This is usually done through the VPN client. With cisco's client, it is under the "transport" tab of the connection properties.
0
 

Author Comment

by:adam2112
ID: 33648824
Awesome. That's it. Thanks for the quick response.
0

Featured Post

The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

OpenVPN is a great open source VPN server that is capable of providing quick and easy VPN access to your network on the cheap.  By default the software is configured to allow open access to your network.  But what if you want to restrict users to on…
Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

590 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question