?
Solved

Outlook 2010 not using suggested contacts

Posted on 2010-09-10
2
Medium Priority
?
1,232 Views
Last Modified: 2012-05-10
I upgraded from Outlook 2007 to 2010 a few months ago and my cached addresses were imported and was working fine until this morning.  Now when I start typing a name, it doesn't autocomplete it.  I tired to re-import them in with the outlook.exe /importnk2 but it says that switch is invalid.  In the suggested contacts in outlook, I see the 900 or so cached addresses...It just seems like Outlook is not looking there when I'm typing in an address for a new email.  Tried to repair install of Office 2010 but didn't fix the issue.
0
Comment
Question by:vianceadmin
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 2

Expert Comment

by:legendary1
ID: 33651832
0
 

Accepted Solution

by:
vianceadmin earned 0 total points
ID: 33661642
Ended up having to delete my outlook profile and recreate it.  Once I did, it automatically pulled in my cached addresses.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes how to import an Outlook PST file to Office 365 using a third party product to avoid Microsoft's Azure command line tool, saving you time.
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question