MDT 2010 Deployment Share


I am having an issue creating a deployment share in MDT 2010. I run through the wizard and a share is actually created but MDT will not see it I have tried to recreate and open many times but still MDT dos not load it in the console. I re-downloaded and have tried on Server 2008, Server 2008 R2 and 2003 machines as well as 32 and 64 bit versions. I have searched but no one else seems to have this issue?


Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

NonesuchTechConnect With a Mentor Author Commented:
I think my AV might be causing the issue
James HaywoodConnect With a Mentor Commented:
Never had this problem, MDT is pretty solid.

Can you list the steps you take to do this? Have you created a the folder first before creating the share?
NonesuchTechAuthor Commented:

The steps:

Installed MDT

Install WAIK

On some tests I created the share and on others I let deployworkbench create the share. I had WDS installed on one server and not on the others. If I go to open deployment share it will upgrade the share but still will not show. I looked at permissions on the share and they look fine.

Deploymentworkbench is closing after initializing scripts and tools.

James HaywoodCommented:
Could be. Can you try installing onto a machine that has no other software at all?
NonesuchTechAuthor Commented:
Problem solved I went back and traced steps and it was my AV causing the issues
All Courses

From novice to tech pro — start learning today.