Solved

exchange 2010 mail box login problems

Posted on 2010-09-11
13
806 Views
Last Modified: 2012-05-10
Hi,

I'm haing problem with clients trying to access their mailboxes using the Outlook web access website. On a clean installation of exchange 2010, It seems that even when they enter their domain\username and password, it still does not seem to let them into their mail access.

The users keep being greeted with username or password incorrect, when clearly there using the same account details that they use to login to the domain controller.
0
Comment
Question by:TechLad
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
  • 2
13 Comments
 
LVL 33

Expert Comment

by:Busbar
ID: 33653165
make sure that there is no logon restriction in the account and password is not expired or set to be changed next time logon.

to work in that clearly make sure that you logon from a domain joined PC successfully to the domain and let us try again
0
 
LVL 49

Expert Comment

by:Akhater
ID: 33653191
do try logging using the uspn i.e. user@domain.com

technically both should work but do give it a try

0
 

Author Comment

by:TechLad
ID: 33653473
I think I might of made the problem worse, I took it off the domain and put it back on again and now I get this:


Request
Url: https://exchange:443/owa/auth/error.aspx?url=https://exchange/owa/&reason=0
User host address: 10.0.0.1
OWA version: 14.0.639.21

Exception
Exception type: Microsoft.Exchange.Clients.Owa.Core.OwaInvalidConfigurationException
Exception message: The Microsoft Exchange Active Directory Topology service on server localhost did not return any suitable domain controllers.

Call stack

Microsoft.Exchange.Clients.Owa.Core.OwaConfigurationManager.CreateAndLoadConfigurationManager()
Microsoft.Exchange.Clients.Owa.Core.Globals.InitializeApplication()
Microsoft.Exchange.Clients.Owa.Core.Global.ExecuteApplicationStart(Object sender, EventArgs e)

Inner Exception
Exception type: Microsoft.Exchange.Data.Directory.NoSuitableServerFoundException
Exception message: The Microsoft Exchange Active Directory Topology service on server localhost did not return any suitable domain controllers.

Call stack

Microsoft.Exchange.Data.Directory.DSAccessTopologyProvider.GetConfigDCInfo(Boolean throwOnFailure)
Microsoft.Exchange.Data.Directory.TopologyProvider.PopulateConfigNamingContexts()
Microsoft.Exchange.Data.Directory.ADSession.GetConfigurationNamingContext()
Microsoft.Exchange.Data.Directory.SystemConfiguration.ADSystemConfigurationSession.GetRootOrgContainerId(String fqdn, NetworkCredential credential)
Microsoft.Exchange.Clients.Owa.Core.Utilities.CreateADSystemConfigurationSessionScopedToFirstOrg(Boolean readOnly, ConsistencyMode consistencyMode)
Microsoft.Exchange.Clients.Owa.Core.OwaConfigurationManager.InitializeConfigurationManager()
Microsoft.Exchange.Clients.Owa.Core.OwaConfigurationManager.CreateAndLoadConfigurationManager()
0
Get Actionable Data from Your Monitoring Solution

Your communication platform is only as good as the relevance of the information you send. Ensure your alerts get to the right people every time with actionable responses. Create escalation rules that ensure everyone follows the process and nothing is left to chance.

 
LVL 33

Expert Comment

by:Busbar
ID: 33653606
is this occurs with this only user, can you try login using another user.
0
 
LVL 49

Expert Comment

by:Akhater
ID: 33654693
what did you take out of the domain ? the exchange server? please tell me no
0
 

Author Comment

by:TechLad
ID: 33656147
I can only tell what I did was bad I did take it out the domain, I suppose i've messed everything up for good ?
0
 
LVL 49

Expert Comment

by:Akhater
ID: 33657354
what is working now and what is not ?

if you are only suffering from owa problems then try to uninstall/install the CAS role
0
 

Author Comment

by:TechLad
ID: 33680557
I dunno what's wrong with Exchange 2010 i've done everything the way your ment to and installed exchange 2007 on a diffrent test network not doing anything diffrent from required and it workes perfectly.
0
 
LVL 49

Expert Comment

by:Akhater
ID: 33681654
did you uninstall/install the CAS role as i previously asked ?
0
 

Author Comment

by:TechLad
ID: 33683727
yeah did that and didnt work, so i'm tempted to re do my network using exchange 2007
0
 
LVL 49

Accepted Solution

by:
Akhater earned 500 total points
ID: 33686540
if you can redo your network reinstall exchange 2010 at all costs I am sure it will work
0
 

Author Comment

by:TechLad
ID: 33689668
Can you do step by step on how to prepare the domain before installing exchange 2010 see if I might of been doing something wrong ?
0
 
LVL 49

Expert Comment

by:Akhater
ID: 33710575
if you have a brand new forest just run the setup it should do it all for you.

If you prefer to prepare it manually you will need to run setup.com /prepareschema /prepareAD /preparedomain
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question