Program slowed down after adding RAM

I increased the RAM on my pc from 4gb to 8 gb when I realised that Windows 7-64 bitcan handle this.  My computer can handle 8gb maximum.  It shows the full 8 but says that only 6.94gb is usable.

I was getting out of memory messages from ACT! (version 10) for Outlook and Check&Get.

I also added Dragon Naturally Speaking to my PC.

I am still getting the out of memory messages.  Worse though is that Check&Get is running very slowly and crashing.

Any suggestions?

Thanks
Andrew
AndrewIanRogersAsked:
Who is Participating?
 
jasonsloganConnect With a Mentor Commented:
You may have bad ram, the first ram, or motherboard problems.  I've never seen out of memory for anything and I've seen tons of systems that had no memory running all kinds of junk.  The computer uses a swap file dump ram when needed but with that much ram you shouldn't need to swap anything.

http://www.memtest.org/

Go there and download the iso file.  Burn it and boot it on that computer.  Let it run a few times through.

Also if your motherboard can't read all of the ram it may be because you've installed two different speeds of ram or at least to different manufacturers and it is having trouble seeing all of it.

A bios upgrade may help from the motherboard company's website.  If you've never done this before then tread lightly.  Screwing up your bios WILL cause your computer to stop posting.

Do the memtest and see.
0
 
SemperWiFiCommented:
Please provide detailed description of your computer hardware (and or make and model) as well as the specifications, make, model of the old RAM and new RAM modules for assistance.
0
 
AndrewIanRogersAuthor Commented:
Intel Core 2 CPU 6600@ 2.40GHz
ASUS P5B-E motherboard
2 x 2GB Corsair  DDR2 800 mhz
2 x 2GB Generic  (Silicon Power) DDR2 800 mhz

Previously I was running 1 x 2GB Generic  DDR2 800 mhz and 2 x 1GB Generic  DDR2 800 mhz

I initially tried to run 2 of the 2 gb corsair, plus the generic 2gb and 1 GB (total 7) but the computer wouldn't boot into windows.  I have a matched pair of the generic 2 gb.
Windows 7 Home home premium 64-bit
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
jasonsloganCommented:
Your comment showed when I submitted mine.  Try the memtest with just the first ram then do it again with all the ram.  See if you get errors after 6 gigs on the second try with all the ram.
0
 
ewkellyCommented:
Accoring to your first post, You also added a program, Dragon Naturally Speaking, at the same time.
I would try to Dragon Naturally Speaking and make sure it is not the issue.
Is it a 32 bit program trying to run on a 64 bit system??
0
 
AndrewIanRogersAuthor Commented:
I ran the Memory Test as suggested.  I ran it with all memory in place and there were no errors.

I noticed though that the screen said "settings:  RAM: 400MHz (DDR800)

and also the Memory SPD Informations each rererred to DDR2 - 400.

I installed version 11 of Dragon which is the latest and Windows 7 Compatible.  It installed itself in the directory Program Files (x86) if that means anything.
0
 
SemperWiFiCommented:
I'm thinking your issue is coming from all these mismatched modules. System memory modules must all work together in a system and be compatible with your mother board (check compatibly here: . When you mix modules your asking for issues. For starters, all of the memory will be relegated to run at the lowest speed and latency timings. Additionally, if you have different size modules in unmatched pairs on the same channels then you're going to be running the system in single channel mode which is going to be significantly slower than dual channel mode.

For best results match all modules in the system especially when it comes to each dimm channel. I would also suggest uninstalling Dragon though I do not expect this to be the culprit.  
0
 
SemperWiFiCommented:
Bah! Sorry about that. Qualified vendors list for P5B-E http://www.asus.com/999/download/products/1347/1347_10.pdf

Yeah, your slow memory modules are slowing the system down and the mismatched modules more than likely have you in single channel mode. Match the modules and all will be joyful in your world.
0
 
AndrewIanRogersAuthor Commented:
I took out the 2 generic sticks and ran with the corsairs and program ran fine.

I double checked, and got the same results with MTest that it was running at 400MHz.

I added CPU-Z to test things, and it says 400 whether i have the corsairs or add one stick of generic.

I have now seen http://en.wikipedia.org/wiki/DDR2_SDRAM that suggests that this is the speed to expect with DDR2.  Is there a setting I am missing to get it to run at 800 - or is it running correctly when it displays 400?

Thanks.
0
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
There is no "out of memory" error that ACT! would get o0n a 4GB mmachine that would be fixed by adding RAM
0
 
AndrewIanRogersAuthor Commented:
Still uncertain as to cause of issue.  Believe it may be related to motherboard specs
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.