Link to home
Create AccountLog in
Avatar of anuratra
anuratra

asked on

Ubuntu kernel panic

I run ubuntu under hyper-V environment. I set crontab to reboot my server reboot every day at 5am. Sometimes the server can't boot up. It will show below of error message
==================================================================
[   0.080001] Kernel panic - not syncing: IO-APIC + timer doesn't work! Boot with apic=debug and send a report. Then try booting with the 'noapic' option.  [   0.080001]
==================================================================
Question: How can I fix this problem? Can I modify some parameter in the file? I have some inconvenient to access server console, so I prefer to edit configuration file.
Avatar of TobiasHolm
TobiasHolm
Flag of Sweden image

Hi!

Try booting with the 'noapic' option as the message says.

Ref: http://ubuntuforums.org/archive/index.php/t-148761.html

Regards, Tobias
Avatar of anuratra
anuratra

ASKER

Hi Tobias,

The server is far away. I am inconvenient to access console. Are there any other solution?

Thanks,
Anurat
ASKER CERTIFIED SOLUTION
Avatar of ssapkota
ssapkota
Flag of Nepal image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account