Solved

Outlook 2010. Sent mail with date: "none"

Posted on 2010-09-12
5
2,771 Views
Last Modified: 2012-06-27
Hi guys
I run MS Outlook 2010 (32 bit) on Windows 7 (64bit) together with SBS 2009 (64 bit) running MS Exchange 2007.
This is driving me insane. When sending new messages they are moved to the “Outbox” correctly with a correct sending date & time.

When the mail has been sent it is then moved to the “Sent Items” the sent date is recorded as “none.” This is only happening with 1 user and other users with the same setup have none of these problems.

I have spent hours trying to find a solution to this. Any solutions or ideas will be tried when I am on-site and response will be posted.
0
Comment
Question by:Deon-YCG
5 Comments
 
LVL 11

Expert Comment

by:asian_niceguy
ID: 33659954
What troubleshooting have you done?
Any 3rd party add-ins? Anti Virus? email management software?
Any difference if a new mail profile is created?
0
 
LVL 1

Author Comment

by:Deon-YCG
ID: 33659967
Hi
Have un-installed and re-installed Office, removed addins, deleted and re-created new profile.
0
 
LVL 2

Accepted Solution

by:
frith earned 500 total points
ID: 33659990
Try this, originally posted in outlookforums:  basically, disable add-ons, see whether the problem disappears, then (if the problem has disappeared) add them back in one by one...   this seems to be a likely fix since you've said that only one user experiences the problem...   he may have some weird add-ons that other users don't have...

"After some more time we disabled all add-ons and the problem didn't occur with send immediately turned off. One by one we enabled the add-ons and after a time we found that one add-on called categorize plus from Veranosoft was causing the problem . With this disabled outlook worked as normal and didn't get stuck.  The add-on only caused the problem if the option for send immediately was turned off. It also didn't happen unless you selected the outbox before hitting "send and receive". Check the settings I outlined above and disable add-ons as I have also explained."

Good luck!  

Kind regards...   Frith
0
 
LVL 26

Expert Comment

by:e_aravind
ID: 33660072
By any chance, this affected mailbox is configured with any wireless devices? like Blackberry?

Can we disable the usage of the Wireless/mobile device and check the Outlook's behaviour
0
 
LVL 1

Author Closing Comment

by:Deon-YCG
ID: 33694942
Hi

Un-installed and re-installed software that interacts with messages when they leave Outlook.

Thanks for the assistance.
0

Featured Post

Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

Join & Write a Comment

Find out how to use Active Directory data for email signature management in Microsoft Exchange and Office 365.
It’s a strangely common occurrence that when you send someone their login details for a system, they can’t get in. This article will help you understand why it happens, and what you can do about it.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now