Solved

Entourage does not work after server move

Posted on 2010-09-13
11
458 Views
Last Modified: 2013-11-24
I have recently moved the Exchange 2003 to new hardware. Everything works fine on the LAN, remotely from PC's using Cisco VPN to connect back to the local LAN. However the 2 Apple MAC's running Entourage fail on security and it then asks for domain, account ID and password.

If i connect using a PC and Outlook i can connect with these user details.

Any help appreciated.

Many Thanks in advance.
0
Comment
Question by:FattyPo
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
  • 2
11 Comments
 
LVL 9

Accepted Solution

by:
v_9mhdrf earned 500 total points
ID: 33660011
Please try the below link to resolve the issue.
http://blogs.technet.com/b/amir/archive/2008/08/11/continued-credentials-prompt-in-entourage-connecting-to-exchange-mailbox.aspx

Check this out, Hope this helps!

Thanks,
Mohammed
0
 

Author Comment

by:FattyPo
ID: 33660017
thanks will take a look
0
 

Author Comment

by:FattyPo
ID: 33660054
the authenticated users were not even assigned in the security at all. Just waiting for the customer to reconnect an try. I will update you shortly.
0
Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

 

Author Comment

by:FattyPo
ID: 33660225
Hi Mohammed, unfortunately that article has not fixed my issue? i applied the security settings and restarted IIS on the exchange server and DC.

Any other ideas? It did work before the Exchange was moved to a new box. The transfer happened using imaging software, so i am not sure if that has any relevance?

Thanks
0
 
LVL 9

Expert Comment

by:v_9mhdrf
ID: 33660345
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 33661203
Can you delete stored passwords from keychain
http://docs.info.apple.com/article.html?path=Mac/10.4/en/mh1771.html

or this
http://docs.info.apple.com/article.html?path=Mac/10.5/en/9078.html

I think entourage is trying to login to the old server and giving prompts.
0
 

Author Comment

by:FattyPo
ID: 33661240
the strange thing after applying the security parameters this morning and coming back to it 30 mins ago it has started to update. it works for a while then prompts for the password again. Once Entourage has been closed and reopened it works?

I will try above and come back as quick as i can.

Thanks
0
 

Author Comment

by:FattyPo
ID: 33661480
I have gone into the settings for the Exchange account and have deleted the server names for Exchange and LDAP and re-entered them. I have also re-entered the domain, account ID and password here rather than the pop up box from Entourage.

Also to confirm i added a new account onto the MAC and the same issue happened. I believe by adjusting and fixing the security settings as per Mohammed's recommendations fixed the first issue. And by deleting the info from the account settings and re-entering it appears to have resolved the issue. I am just waiting for confirmation from both users.

Failing that i will delete the keychain.
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 33661492
Makes sense

This is the way to go
http:#33660011

I was only concerned that that step didnt work, hence the key-chain
0
 
LVL 9

Expert Comment

by:v_9mhdrf
ID: 33668460
Well see what happens now.. will be waiting for your comment.

Thanks
Mohammed
0
 

Author Closing Comment

by:FattyPo
ID: 33669544
The only thing i would add is that changing the security settings needed time to replicate around the domain. It did not initially work. However I was called away and after a 3hr period it all started to work.

Many thanks Mohammed
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
Find out what you should include to make the best professional email signature for your organization.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video discusses moving either the default database or any database to a new volume.

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question