Expiring Today—Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Quicktime Mime Settings are empty for limited users, and the Quicktime Question Mark Appears.

Posted on 2010-09-13
3
Medium Priority
?
925 Views
Last Modified: 2012-05-10
Hi Experts,

I am having some difficulty with Quicktime at the moment, when we log on to machine with a limited account there are no settings in the mime settings dialog box (its just a blank box) within the preferences of quicktime, it specifies that they are programatically set. though if I log on with an Administrative account the mime settings are there and I can watch quicktime files over the internet without the question mark appearing.

We run Windows XP with SP3 and Quicktime V 7.6.2

Can anyone shed some light on this.

It would be much appreciated

Thanks
0
Comment
Question by:ghsit
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 6

Accepted Solution

by:
Usama Foad earned 2000 total points
ID: 33678324
1- Open the registry editor (Start ---> Run ---> regedit)
2- Find the following path:
[HKEY_CURRENT_USER\Software\Apple Computer, Inc.\QuickTime\LocalUserPreferences]
3- under the "LocalUserPreferences" find the key "FolderPath"
4 - a. Change the value of this key to another folder that every user has right to access it or
4- b. Gave every user the right to access the folder listed in "FolderPath"
0
 

Author Comment

by:ghsit
ID: 33682927
Thank you for the help UsamaFoad though Users already have full access to this path in the registry and to the folder that this refers to. Do you think that there will be something else that is stopping them?

Cheers.
0
 

Author Comment

by:ghsit
ID: 33723222
I have found a fix for this problem, the problem exists for users that are on a domain and are using mandatory profiles. When you create the the master profile for all the users to point back to it stores a setting within the key:

HKCU\Software\Apple Computer, Inc.\QuickTime\LocalUserPreferences

so that user that you made the profile with will get put in here, thus only that user can access that file and in turn use quicktime to watch quicktime movies on line. the rest of the mime settings for all other users are programatically set.

Delete this key from the profile and quicktime should work.

hope this helps.  
0

Featured Post

Will your db performance match your db growth?

In Percona’s white paper “Performance at Scale: Keeping Your Database on Its Toes,” we take a high-level approach to what you need to think about when planning for database scalability.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You may or may not be familiar with Kodi (http://www.kodi.tv) the open source software media player and entertainment hub that can be installed on Linux, OSX, Windows, iOS, and Android.  Kodi which started off as X-Box Media Center (XBMC) many years…
The advancements in today's technology are unparalleled. Much of the technology that we have could not have been imagined twenty years ago. One of the latest additions to the list of technological advances is virtual reality. Virtual reality has an …
Users will learn how to set proper sequence settings, scale images, paste attributes, add transitions, fades, and music. Open up Final Cut Pro 7 and Create a new Project: Set the Sequence Settings. a) Click File > Easy Setup > Format > Apple ProRe…
Viewers will learn how to create and use Simpler instruments in Ableton Live. Load new Simpler into an empty MIDI track: Select a sample and drop it into sample window in Simpler: If sample is not pitched at C3, adjust tuning with Transpose para…

718 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question