Solved

Quicktime Mime Settings are empty for limited users, and the Quicktime Question Mark Appears.

Posted on 2010-09-13
3
919 Views
Last Modified: 2012-05-10
Hi Experts,

I am having some difficulty with Quicktime at the moment, when we log on to machine with a limited account there are no settings in the mime settings dialog box (its just a blank box) within the preferences of quicktime, it specifies that they are programatically set. though if I log on with an Administrative account the mime settings are there and I can watch quicktime files over the internet without the question mark appearing.

We run Windows XP with SP3 and Quicktime V 7.6.2

Can anyone shed some light on this.

It would be much appreciated

Thanks
0
Comment
Question by:ghsit
  • 2
3 Comments
 
LVL 6

Accepted Solution

by:
UsamaFoad earned 500 total points
ID: 33678324
1- Open the registry editor (Start ---> Run ---> regedit)
2- Find the following path:
[HKEY_CURRENT_USER\Software\Apple Computer, Inc.\QuickTime\LocalUserPreferences]
3- under the "LocalUserPreferences" find the key "FolderPath"
4 - a. Change the value of this key to another folder that every user has right to access it or
4- b. Gave every user the right to access the folder listed in "FolderPath"
0
 

Author Comment

by:ghsit
ID: 33682927
Thank you for the help UsamaFoad though Users already have full access to this path in the registry and to the folder that this refers to. Do you think that there will be something else that is stopping them?

Cheers.
0
 

Author Comment

by:ghsit
ID: 33723222
I have found a fix for this problem, the problem exists for users that are on a domain and are using mandatory profiles. When you create the the master profile for all the users to point back to it stores a setting within the key:

HKCU\Software\Apple Computer, Inc.\QuickTime\LocalUserPreferences

so that user that you made the profile with will get put in here, thus only that user can access that file and in turn use quicktime to watch quicktime movies on line. the rest of the mime settings for all other users are programatically set.

Delete this key from the profile and quicktime should work.

hope this helps.  
0

Featured Post

Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A lot of new and distinct gadgets are making their appearance every other day. The latest gadget that has wooed the attention of all gadget lovers and non gadget lovers alike is the Smartwatch. This tiny gadget is capable of offering live access to …
The advancements in today's technology are unparalleled. Much of the technology that we have could not have been imagined twenty years ago. One of the latest additions to the list of technological advances is virtual reality. Virtual reality has an …
Viewers will learn the basics of creating custom device Racks in Ableton Live. Place instrument(s) and effects onto a track, and select them all by holding the Shift key and clicking on the device title bars: Group them by typing Command-G (Ctrl-G…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question