Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Mircosoft word has stopped working

Posted on 2010-09-13
19
Medium Priority
?
2,779 Views
Last Modified: 2012-05-10
I have a new Dell with Windows 7 Pro and Office 2010 Pro. Everything is freshly installed and after working in Word for 3 days I now get the error Word has stopped working - checking for a solution to the problem. It never finds a solution. I also had the same issue with Windows 7 and Office 2007 Pro. It is defintely an issue with Windows 7. Any idea's on how to get this resolved?
0
Comment
Question by:jseadrew
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 3
  • 2
  • +4
19 Comments
 
LVL 2

Expert Comment

by:stormytoad
ID: 33662413
Hi Jseadrew,

Have you added any software that might have installed an add-in into Word?  Try to run Word in safe mode by clicking on start and typing in "winword.exe /a".  If you have added any software with an add-in I would start there and disable the add-in for the program from inside of Word click on File > Options > Add-Ins.  You may need to run winword.exe as administrator to get the add-in to disable.  To run winword.exe as admin just click on start, type in winword.exe then right click on it when it appears and select "run as administrator".

Another thing I always like to try is to see if Word works under a different user program in Windows.  That can indicate if there is a registry problem or curroupt appdata in your current profile.  Let me know how it goes.
0
 
LVL 19

Expert Comment

by:MINDSUPERB
ID: 33662434
jseadrew,

You may try this solution, this might solve your problem.

Delete the Word DataKey from the registry. It will be recreated when you restart Word.

HKEY_CURRENT_USER\Software\Microsoft\Office\[version number]\Word\Data

--
Terry Farrell - MSWord MVP

Reference: http://help.wugnet.com/office/Microsoft-Office-stopped-working-ftopict1093210.html

Sincerely,

Ed
0
 
LVL 1

Expert Comment

by:gonzaria
ID: 33662459
I'd probably be inclined to use Windows/ Microsoft updates - might be a small glitch somewhere that could be fixed by something as simple as that. Even if it doesn't fix your particular issue, your system will still be up to date :-)
0
U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

 

Author Comment

by:jseadrew
ID: 33662639
I tried safe mode and get the same result. I looked and there are no add-ins installed. I deleted the DATA registry key and had the same result, word crashed. Word works until you select a file to open or try to recover a saved file then it stops working immediatley. I have installed all updates and rebooted. I just got one more update so I will make sure Office is fully patched then reboot and try the following steps again.

How annoying is this to purchase all new equipment /  software and have Office not work. Really kills your day when you have 12 laptops to configure.
0
 
LVL 4

Expert Comment

by:ctssteve
ID: 33663697
Have you tried to run a repair on the Office Product?

Control Panel > Programs & Features > Microsoft Office Pro 2010 > Change > Repair

or  you can use the original disc for Microsoft Office Pro 2010 to do a repair.
0
 

Author Comment

by:jseadrew
ID: 33663805
Yes and the repair takes a while but does nothing. I have also changed laptops and tried installing on a seperate machine. I still have the issue after installing all updates. I am now trying this article from Microsoft but I have tried these steps on the previous machine with no luck. I thought that upgradinf from Office 07 Pro to Office 10 Pro would have solved the issue.

http://support.microsoft.com/kb/921541

0
 
LVL 2

Expert Comment

by:stormytoad
ID: 33663937
Do Excel and other Office programs work correctly?  Have you tried creating a new user profile on the computer and seeing if it does the same thing when logged in with it?

If the repair does not work I would run the Office cleanup fixit from MS to uninstall it and then reinstall directly to Office 2010.  http://support.microsoft.com/kb/290301

Good luck.
0
 

Author Comment

by:jseadrew
ID: 33664581
No, the other programs do the same thing. I can work in a document for a minute then boom I get the Excel has stopped working etc....

I will wait a while before uninstalling because I am almost positive I will get the same result.

Using system restore will get it working for another few days but eventually it reverts back to this same error.
0
 
LVL 2

Expert Comment

by:stormytoad
ID: 33664886
You might want to check the "Autorecover file location" maybe it is set to something invalid and when autosave kicks in it crashes.  You can find this from File > Options > Save.

I would also run a RAM diagnostic just to make sure you don't have defective RAM.  Usually it will cause Windows to crash, but I have see a few times were just apps will crash from slightly bad RAM.

0
 
LVL 3

Expert Comment

by:ngcmos
ID: 33665277
check the event  viewer for application errors use the filters to view only the critical and error tags. they may shine some light on the issue
0
 

Author Comment

by:jseadrew
ID: 33667407
Thanks, I didn't think of that! Here is what I got.  I am going to see if I can find anything.

Log Name:      Application
Source:        Application Error
Date:          9/13/2010 6:32:24 PM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      SRPA
Description:
Faulting application name: WINWORD.EXE, version: 14.0.4762.1000, time stamp: 0x4bae25b7
Faulting module name: ntdll.dll, version: 6.1.7600.16559, time stamp: 0x4ba9b21e
Exception code: 0xc0000374
Fault offset: 0x000c2913
Faulting process id: 0x1570
Faulting application start time: 0x01cb539383983dd3
Faulting application path: C:\Program Files\Microsoft Office\Office14\WINWORD.EXE
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: c79c332e-bf86-11df-97bf-5cac4cf73986
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-09-13T22:32:24.000000000Z" />
    <EventRecordID>1411</EventRecordID>
    <Channel>Application</Channel>
    <Computer>SRPA-8.SwopeRodante.local</Computer>
    <Security />
  </System>
  <EventData>
    <Data>WINWORD.EXE</Data>
    <Data>14.0.4762.1000</Data>
    <Data>4bae25b7</Data>
    <Data>ntdll.dll</Data>
    <Data>6.1.7600.16559</Data>
    <Data>4ba9b21e</Data>
    <Data>c0000374</Data>
    <Data>000c2913</Data>
    <Data>1570</Data>
    <Data>01cb539383983dd3</Data>
    <Data>C:\Program Files\Microsoft Office\Office14\WINWORD.EXE</Data>
    <Data>C:\Windows\SYSTEM32\ntdll.dll</Data>
    <Data>c79c332e-bf86-11df-97bf-5cac4cf73986</Data>
  </EventData>
</Event>
0
 
LVL 19

Expert Comment

by:MINDSUPERB
ID: 33669136
jseadrew,

What Virus protection do you have? Virus programs in some situations cause issues with MS Office applications. Have you updated the version of the virus programs installed in your system?

Ed

0
 

Author Comment

by:jseadrew
ID: 33671635
No virus protection at this point. Thta crossed my mind but I didn't get far enough to install it before I had issues. I am installing Trend Micro now.
0
 
LVL 1

Expert Comment

by:gonzaria
ID: 33671779
Maybe try doing a system restore back to when word was working, then install/configure each thing you did after that one by one as a process of elimination?
0
 

Expert Comment

by:nui-nl
ID: 33672386
Hello,
I'm having the exact same issue on a brand new HP Pro3120 machine. with windows 7 Pro 32bit and all the latest updates.
The exception logged in the eventviewer is also the same. Strange thing is that we have another 6 machines that at this moment do not show the problem. Al the machines have been cloned with the same image.
It happens in word and excel.
Hope someone has a bright idea on this one.
Best regards,
Patrick
0
 

Author Comment

by:jseadrew
ID: 33673445
If you figure it out please let me know, email: jseadrew@hotmail.com
I will call Microsoft when I have time. I was given this number: 18009365700. I am having to make a new XP image just to get this new guy a working machine so I am pressed for time right now. I will let you know what I find.
0
 

Author Comment

by:jseadrew
ID: 33700991
Patrick, are you using any older OKI printers? I am not sure if you get auto replies to this string but...I think it may be the old print drivers I have installed on my laptop that don't work well with Windows 7. I have recently uninstalled all drivers using the mmc console and haven't had an issue. I started looking at this because I didn't have any issues with Outlook until I tried printing an email. When I hit print it stopped working just like word and excel.
0
 

Expert Comment

by:nui-nl
ID: 33703970
Hi jseadrew,
No, we are using 2 HP printers and a shared dymo labelwriter with the lates v8 software. Only 1 user is having problems. On that computer I've disabled the dymo toolbar plugins and I have not had any complaints. Al the other machines still have the dymo toolbar plugins enabled though.
really odd problem.
 
0
 

Accepted Solution

by:
jseadrew earned 0 total points
ID: 33770435
My problem ended up being an old print driver on my network for an OKI printer. I removed all drivers from Windows 7 and it immediastley started working. I am now adding the printers one by one, a few days apart, until the problem comes back. Once I find the printer I will see if there is a windows 7 driver, if not I will replace the printer.

Here is a link on how to remove drivers from Windows 7.

http://www.ehow.com/how_5576129_completely-windows-vistawindows-printer-drivers.html

If this doesn't help try removing other drivers or additional prgrams that you have installed. The reason that no one can find a answer to this is becuase it is random and depends on your setup. I will say that this drove me CRAZY for a month or so!!!
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

By default the complete memory dump option is disabled in windows . If we want to enable the complete memory dump for a diagnostic purpose, we have a solution for it. here we are using the registry method to enable this.
Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
This Micro Tutorial will teach you the basics of configuring your computer to improve its speed. It will also teach you how to disable programs that are running in the background simultaneously. This will be demonstrated using Windows 7 operating…
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…

704 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question