Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Windows 7 machines unable to upload pdf files to external website.

Posted on 2010-09-13
26
Medium Priority
?
2,116 Views
Last Modified: 2012-05-10
Hi there,
I am running server 2003 ent edition domain with win7 clients (installed recently) running IE8 and office 2010.  On any of either Win7 machines or server 2008 machines I am unable to upload pdf files to my external website.
 I had no trouble uploading pdf files in XP machines with IE8 in the past now my domain has all machines with win7 IE8 and I am facing this issue.  Also I have no trouble uploading pdf files in server 2003 servers.
What I did on win7 machine:
-Made IE in compatible mode - same issue occured I cannot upload.
-I put my website address URL in trusted websites - same issue.
-I installed Firefox and tried uploading pdf files -same issue.  
-I disabled windows firewall - same issue.
-I disabled antivirus - same issue.
-I have enabled the Active X and file downloads in IE 8 - same issue.
What else need to be done to find out why win7 and server 2008 machines are not allowing pdf files to be uploaded.  For infomation I have made different pdf files using word 2010 so the files are fine.
Help plz
0
Comment
Question by:amanzoor
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 13
  • 9
  • 2
26 Comments
 
LVL 9

Expert Comment

by:LaserSpot
ID: 33668699
So the 2003 server is now the only machine that can upload .pdf files?
Could it be a firewall setting; is the 2003 server using a different NAT/public ip than the rest of the systems?
What error message do you get?
How does the upload work (ftp, http, Java, ActiveX...)?
0
 
LVL 4

Author Comment

by:amanzoor
ID: 33672002
LaserSpot:
Windows XP machines and Windows server 2003 machines have NO trouble uploading pdf to this.  I have few 2008 member servers and all my recently installed new client machines as win7.  2008 servers and win7 machines have this trouble of uploading pdf files.  What happens is the IE or firefox freezes while uploading pdf files to our external website and I have asked my ISP who host this website they say they are using 'code igniter framework' as CMS system.  The uploading is done via visiting the website and clicking a browser button from there.
- I am ruling out firewall issue as I have already disabled windows7 firewalls and checked. No luck.
-If its my main firewall issue (cisco 2811) then I start to think why XP professional machines are uploading fine.
-I recently installed a new cisco catalyst 2960 switch, again all my XP machines are uploading fine.
-I get no errors the browsers just show me a green line at the bottom as if something is stuck somewhere.
Help plz
0
 
LVL 9

Expert Comment

by:LaserSpot
ID: 33678190
I don't know anything about codeigniter, does it use Java script for the upload?
It could be a security issue; try disabling User Access Control on one of the Win7 machines:
Start -> Control Panel -> User Accounts -> Change User Access Control settings
0
Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

 
LVL 4

Author Comment

by:amanzoor
ID: 33678484
LaserSpot:
I am also not sure about code igniter.  I have already tried disabling the user access control settings, no luck.  Its really strange that XP machines on my domain have no trouble uploading.
Help plz
0
 
LVL 43

Expert Comment

by:Davis McCarn
ID: 33743272
How about it being an ipv6 problem?
Check the IOS version of that 2811 and see if Cisco has a newer firmware.  12.4 is the lowest version that runs ipv6.
0
 
LVL 4

Author Comment

by:amanzoor
ID: 33763864
DavisMcCarn:
Before upgarde I just want to make myself sure.  My show version shows:
_2811#show ver
_2811#show version
Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.3(14)T7, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Wed 22-Mar-06 18:40 by pwade

ROM: System Bootstrap, Version 12.4(1r) [hqluong 1r], RELEASE SOFTWARE (fc1)

Please look at the attached image if I am in the right area and which file I am downloading?
cisco.JPG
0
 
LVL 4

Author Comment

by:amanzoor
ID: 33763871
Is it 12.3.14T7(ED)?
0
 
LVL 43

Expert Comment

by:Davis McCarn
ID: 33764107
I wound up at this page ( http://tools.cisco.com/support/downloads/pub/ReleaseType.x?optPlat=&isPlatform=Y&mdfid=279120799&sftType=IOS+Software&treeName=Routers&modelName=Cisco+2811+Integrated+Services+Router&mdfLevel=MODEL&treeMdfId=268437899&modifmdfid=null&imname=&hybrid=Y&imst=N ) which shows the 12.4.xx and even 15.1 as options; but, I'd dig in and verify compatability first.
You might also try disabling IPv6 temporarilly on one of the Win7 boxes to see if it has an effect.
0
 
LVL 4

Author Comment

by:amanzoor
ID: 33779425
Hello Davis:
I disabled IPV6 on one of the laptop and checked the IE or any other browser just freezes while uploading the pdf's.  Also I am having issues with visiting 'http://www.hotmail.com' the IE freezes while changing the web address to https://login.live.com.  Its really strange.
I am also trying to get the new IOS for our router.  I will post you update.
Thanks
0
 
LVL 43

Accepted Solution

by:
Davis McCarn earned 2000 total points
ID: 33779680
Did you try taking it offsite and trying it connected to another router?
0
 
LVL 4

Author Comment

by:amanzoor
ID: 33794801
DavisMccarn:
I have only router at the moment 2811.  I am in the process of buying another router 2911.
0
 
LVL 43

Expert Comment

by:Davis McCarn
ID: 33798202
I was suggesting you take one of the laptops to another location (home, Panera Bread, someplace with free WIFI) and see if you have the same problem which would put the issue in either the LAN or the laptop.
0
 
LVL 4

Author Comment

by:amanzoor
ID: 33798692
DacisMcCarn:
If I take the laptop to home or to any other place I have no trouble uploading pfd files to my website or seeing hotmail.com.  Its only on my LAN I cannot upload pdf files via windows 7 machines and cannot access hotmail.com.
0
 
LVL 43

Expert Comment

by:Davis McCarn
ID: 33799936
There you go then.  If it isn't the 2811, it will be something weird in AD.
0
 
LVL 4

Author Comment

by:amanzoor
ID: 33818911
DavisMcarn:
Do you know where to check for file upload restrictions in AD or web page viewing restrictions in AD.  Is it the default domain policy?  Where to check?
Help
0
 
LVL 43

Expert Comment

by:Davis McCarn
ID: 33821495
It would most probably be in IE restrictions or local folder permissions; but, since it wasn't a problem on your XP systems, I suspect the router's IPV6 issues.
If you wanted to test, try one of the Win7 systems without logging into the domain.  You might need to setup a static ip, gateway, and dns servers on the system; but, if it suddenly starts working, we'll know we have to dig into AD.
0
 
LVL 4

Author Comment

by:amanzoor
ID: 33834009
DavisMcCarn:
Windows 7 machines connected to domain or not, while inside my domain will not upload pdf files.  I tried installing a brand new win7 image on a laptop and tried uploading while inside the domain, no luck.
I just upgraded to IE9 beta to blame IE8, no luck.
XP prof are smooth in all respect.  Your are right it could be IPv6?  Under my server 2008 properties the IPV6 is enabled but I am sure the DHCP is not enabled to throw IPv6 addresses to clients, I can enable a scope in DHCP for Ipv6 but I am not so sure about IPV6.  About prefixes and stuff?
Help Plz
0
 
LVL 43

Expert Comment

by:Davis McCarn
ID: 33839872
If it doesn't work when not connected to the domain, my bet is it's the router.
0
 
LVL 4

Author Comment

by:amanzoor
ID: 33865117
DavisMcCarn:
But on the same domain windows XP machines have no trouble uploading pdf's to the external site.  Also my server 2003 machines have no trouble uploading.  Should I still say its the router?
Its a strange issue I am facing and I really want to know what it is up with Windows7 and server 2008 machines.
Help
0
 
LVL 43

Expert Comment

by:Davis McCarn
ID: 33865339
Neither XP nor 2K3 use IPV6
0
 
LVL 4

Author Comment

by:amanzoor
ID: 33867179
DavisMcCarn:
Do you suggest disablng completly IPV6 on my server 2008 and the one of the clients win7 would help me test if I can upload the pdf's?
0
 
LVL 43

Expert Comment

by:Davis McCarn
ID: 33869991
How about disabling it on a Win7 client and then not logging into the domain?
0
 
LVL 4

Author Comment

by:amanzoor
ID: 33870469
DavisMccarn:
I will be doing it on tuesday, and let you know the results once I am in the office.
Thanks
0
 
LVL 4

Author Closing Comment

by:amanzoor
ID: 33971543
One of router 2811 hardware interfaces was faulty.
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
For anyone that has accidentally used newSID with Server 2008 R2 (like I did) and hasn't been able to get the server running again because you were unlucky (as I was) and had no backups - I was able to get things working by doing a Registry Hive rec…
This Micro Tutorial will teach you how to change your appearance and customize your Windows 7 interface to your unique preference. This will be demonstrated using Windows 7 operating system.
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question