• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 443
  • Last Modified:

Firefox - Remember Form Field Values

This is related to my previous question.

Is there a way in FireFox to tell it to remember form field values? It used to do so but no longer does in some cases. FireFox version 3.6.9, Windows XP Media Center.

I suspect I have inadvertently turned of this capability, need to know how to turn it back on.
0
Richard Korts
Asked:
Richard Korts
  • 4
  • 4
  • 2
1 Solution
 
rockiroadsCommented:
go to tools/options and click on privacy tab
select custom settings for history and find Remember search and form history, check that
0
 
rockiroadsCommented:
forgot to mention, custom settings for history is in the dropdown (labelled firefox will...)
0
 
Richard KortsAuthor Commented:
rockiroads:

All of that is already set up just like that.

rkorts
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Marc ZCommented:
do you have security software or a Cleaner program ,like CCleaner running in the background that automatically Deletes old info?

Also, confirm that you don't have "Clear history when Firefox Closes" checked in the same location that rockiroads gave you.
0
 
Marc ZCommented:
Also, do you have a website that you can gives us where it's not working for you?

Is it ALL Form fields that are not being saved?
0
 
Richard KortsAuthor Commented:
To all,

The security software I have has NOT changed in months. This behavior seems to occur only under certain circumstances. So far it only occurs in php generated html, not pure html.

For example, see www.rkassoc.net/WHA/adimn_login.php.

I just went there (to confirm that I typed it right) & now it works.

Must have triggered something by going to the privacy tab.

0
 
Richard KortsAuthor Commented:
I don't know what really solved this.
0
 
rockiroadsCommented:
sometimes it might be worth starting firefox in safe mode then check the settings, set accordingly. (safe mode is a shortcut on your firefox start menu group)
when u went to the privacy tab, what was the dropdown box option?
0
 
Richard KortsAuthor Commented:
rockiroads:

See attached jpg, this is privacy as it was & is.
FireFox-Privacy.jpg
0
 
rockiroadsCommented:
yo, strange one then. maybe it just needed some restart or something as it sounds like that is all you did. perhaps some addon update or something.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now