Word doc - cant see text when printed!

This is a Microsoft Office Word 2003 document. It is a specialized document used to print out 8x2 photos with some a VBS macro (written by a previous IT guy) contained in it.

Heres the problem, it will not display the text on the bottom "2000." It shows up of course in the document, but when I try to print or even try to see it in Print Preview, I cant see it!

First to fix gets 500 points!!

Thank you,
HappyT Label4.doc
TheHappyTechAsked:
Who is Participating?
 
rockiroadsConnect With a Mentor Commented:
Could it be the size of the margin settings? Go to File/Page setup, what is the size for bottom?
0
 
jkunreinConnect With a Mentor Commented:
Select "2000" and press Shift+Ctrl+H. That'll remove the Hidden format.
0
 
jkunreinCommented:
Oh, and if you don't want to remove the Hidden format, you can still print it. I don't have Word 2003 installed, so I'm going off memory, but you should be able to do the following:
Click Tools
Select Options
Choose the Print tab
Check the box for Print Hidden Characters

My memory is a bit spotty on this on, so please forgive me.
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
TheHappyTechConnect With a Mentor Author Commented:
This would be printed by various users, and while that box "print hidden characters" works, I dont want to have to go to dozens and dozens of stations and check that setting.

Is there something I can do inside that Word document to make it print properly???

Need help!!!

HappyT
0
 
tskelly082598Connect With a Mentor Commented:
I searched the Microsoft site and it shows the following code to display hidden characters, but not sure if this will help you.

 Sub ToggleShowHiddenText()
      ActiveWindow.View.ShowHiddenText = Not _
      ActiveWindow.View.ShowHiddenText
   End Sub
0
 
jkunreinCommented:
If you want everyone to print the text, then just remove the Hidden formatting. As I said, select the text and press Shift+Ctrl+H to remove the Hidden format. You can identify anything as Hidden by the broken underline on the screen.

To remove Hidden from the entire document, click on Format | Font.  Make sure the box for Hidden is unchecked. In this document, you would see a gray check, meaning that some text has Hidden applied and some don't. Click it until the box is completely empty.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.