Exchange Invite Error

Whenever one of our user (myboss) receive an invite, there is an email bounce back stating a certain user is not available.  This was the old assistant's email address.  The email account for that user has been deleted a while ago (3 years).  I don't know where the invites are being forwarded.  I checked the active email account and it does not have forwarding set in the exchange part.  How do i know where the invites are getting forwarded.  The users do not have any outlook rules to forward the invites.  It's clear.  How can i correct this error or detect where is it being forwarded from.

The only user I send the invite to was myboss@myexchange.org.  But John Cole and Sam

Outlooks Rules - Cleared
Exchange Forward Property - Cleared
No app in MyBoss computer to forward mail (I gave him a new PC) - Cleared.
MyBoss is not using his old PC - Cleared.

below is the error when someone send an invite to the user:
-----------------------------------------Error --------------------------
Delivery has failed to these recipients or groups:

John Cole
The e-mail address you entered couldn't be found. Check the address and try resending the message. If the problem continues, please contact your helpdesk.

Diagnostic information for administrators:

Generating server: EMAIL2.myexchange.org

IMCEAEX-_o=First+20Organization_ou=First+20Administrative+20Group_cn=Recipients_cn=mhernandez@myexchange.org
#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

Original message headers:

Received: from EMAIL2.myexchange.org ([::1]) by EMAIL2.myexchange.org
 ([::1]) with mapi; Mon, 13 Sep 2010 11:47:33 -0700
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: Mark Sender <msender@myexchange.org>
To: John Cole
&#9;<IMCEAEX-_o=First+20Organization_ou=First+20Administrative+20Group_cn=Recipients_cn=mhernandez@myexchange.org>,
&#9;Kay Sam <ksam@myexchange.org>
Subject: ignore - testing invite
Thread-Topic: ignore - testing invite
Thread-Index: ActTdB+RhbYRXIQcT9+Wk6+d98nfywAAAAHQ
Date: Mon, 13 Sep 2010 18:47:32 +0000
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-Loop: myboss@myexchange.org
X-MS-TNEF-Correlator: 9429bb6b-bdee-4fc9-8a9d-b9f3c683f3ac
MIME-Version: 1.0
Message-ID: <d9c327fe97c54d2f8fa68354f2b14e1d@EMAIL2.myexchange.org>
TAS-ITAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
michael_b_smithCommented:
It seems likely that the "bad" email address is a delegate on the "myboss" mailbox.
0
 
TAS-ITAuthor Commented:
how do i correct this?
0
 
TAS-ITAuthor Commented:
I tried recreating the account and hide it from the organization so it can does not have a bad email reply back to the sender, but it still gives the same error.
0
 
TAS-ITAuthor Commented:
when i double click the error name when it bounces back, i get this.

IMCEAEX-_o=First+20Organization_ou=First+20Administrative+20Group_cn=Recipients_cn=mhernandez@myexchange.org
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.