Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1929
  • Last Modified:

SCCM 2007

Hi I am new to SCCM 2007. I created a package to be distributed to a collection and subsequently advertised the same. I was targeting 34 machines and 33 out of them displays "No status" Message in the Advertisement status. 1 Machine says it completed successfully. Please help me with detailed troubleshooting steps. The client machines are in a fast lan and hence I had selected the program to run from the DP. I tried to change the program to download to the machine's cache but that proved futaile.
0
Siddharth79
Asked:
Siddharth79
  • 2
  • 2
1 Solution
 
TarekIsmailCommented:
HI,
please send the files below to check it

Offermgr.log
Offersum.log

0
 
Siddharth79Author Commented:
Hi Please find the required files
offermgr.log
offersum.log
0
 
MarkieSCommented:
Have the machines which arent responding been "Approved"

0
 
Siddharth79Author Commented:
@Markies
Yes the Machine were approved.

I finally got to fix the problem myself. Our Administrators had enabled BITS and hence the package download was hampered. I diabled the BITS service and then the clients have started to download and run the program.
0
 
MarkieSCommented:
Nice one - Glad to here a resolution!
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now